Video Screencast Help

unable to delete ndmp host

Created: 12 Sep 2013 | 4 comments

Hi all,

I am actually trying to rename my new ndmp hostname.

For that i have deleted all the backup image taken from the old device nad also deleted the storage device created.

I have rename the cifs server name in EMC VNX box and readded to domain.

Now that i am unable to remove the old name from credentials--> host hosts.

It says "unable to remove ndmp host from device configuration" emm server failed to process the request"

earliar i had tried to move all image to another server, but was not able to so i deleted all images

also i am unable to add with the new ndmp hostname. When i create with global credential it say "unable to set global credentails for this ndmp host emm server failed to process the request"

when i create with use the following credential it says " unable to set filer wide credentails credentails already exists"

also when i tryto add the ndmp host using nbemmcmd it says  host already exists in emm database

Can any pls help me......

Operating Systems:

Comments 4 CommentsJump to latest comment

ontherocks's picture

You can't delete NDMP host with tapes assinged. You should to change owner of all tapes to new machine (NDMP host or Media Server) then delete old host and add new one.


ontherocks's picture

You have to follow the same directions as decomisioning a media server.  Refer to link below.  You will have to reassign any media that is assigned to that ndmp host before you can remove it.


Arun VC's picture

when i try to change ownership of all images with the command

bpimage -newserver <name> -oldserver <name>

it says "no entity was found"

also i did 

bpimage -newserver <name> -id <media-id>

This command successfully completed.

after that i tried to delete the ndmp host. but failed to delete witht the same error.

How i can find the media's associted with this ndmp client.

I have gone to netbackup management--> catalog--> and searched for the ndmp images. Is there any other way to search it ?



Michael G Andersen's picture

This technote might be able to help you

Maybe togehter with nbemmcmd -deletehost