Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to delete SLP status 1519

Created: 14 Nov 2013 • Updated: 14 Nov 2013 | 2 comments

Hi,

 

I am unable to delete SLP please suggest how can I delete SLP.

I also tried steps on link http://www.symantec.com/business/support/index?pag...

but it gives error 1519.

I also tried nbstlutil cancel -force -backupid command but it gives 220 database system error.

also tried force_incomplete option in bpexpdate.

Can anyone please suggest me how can i delete this SLP ?

Thanks in advance.

 

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

RamNagalla's picture

check the output of 

nbstlutil stlilist -lifecycle name -image_incomplet

and 

nbstlutil stlilist -lifecycle name image_inactive

these 2 commnad should return nothing before  you try to delete the SLP. 

 

and also check and make sure below command return nothing.... if it you need to remove the SLP from the policies.

bppllist -allpolicies -L | grep -i <slpname>

Mark_Solutions's picture

Where are you doing this all from?

If it is a Windows 2008 Master make sure you open the console and cmd window using "run as administrator"

The 220 database error makes me think you do not have the rights to cancel the outstanding images - either that or you are doing it from somewhere else that does not give you enough rights

You need to cancel all outstanding images before you will be able to delete it - also make sure that it is suspended first  - or better still let it finish doing everything it should have done before trying to delete it

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.