Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to deploy Symantec Enterprise Vault Through SCCM

Created: 13 Mar 2013 • Updated: 15 Mar 2013 | 6 comments
This issue has been solved. See solution.

 

I have created package for Symantec Enterprise Vault using below command to be deployed on all the versions of Windows clients.

 

msiexec.exe /i "XXX.mxi" /qn REBOOT=ReallySuppress. 

 

 

Actually, we are upgrading Symantec Enterprise Vault Add-in for outlook in the all machines of the organization with new version 10.0.527.

I tried it with silent installation on machines without EV, it is getting installed. Whereas, i tried it to upgrade on EV existing machine by executing the same command,

it is not working. Just the msiexec process is always running, until i end the process manually.

Could help me, how can i resolve this issue. or do you have any tool for removing the old version and installing new version or any script.

I tried searching for removal tool, but i didn't find any thing.

 

do i have to uninstall old version of EV? 

 

Any ideas..

Operating Systems:

Comments 6 CommentsJump to latest comment

Advisor's picture

I guess its easy to test, uninstall old addin first and then try installing it through your command. I dont think we have any such tool to uninstall addins from clients.

mnulghani's picture

I think you did read my comments..

I told, i can install client using above commandline without any issue, on machines without EV client.

Means, if there is no EV in machine the client is getting installed. But, what if i want to upgarde any old version. Means, i cant upgarde the new version.

The second thing is, that i have 3000 machines in my organization. i cant go each and every machine, uninstall the old version and re-install new one.

I think, you can reslove my issue, as you are working in Symantec..

 

mnulghani's picture

Finally....Alhamdulillah

I got the solution..

Use msiexec /x XXXX.msi /qn command for uninstalling the old version..

Use msiexec /i XXXX.msi /qn to install new version..

 

 

SOLUTION
GertjanA's picture

Hello, please be advised that this forum is a forum, where you get answers from other users, experienced ones or not. You also see the occasional Symantec employee trying to help out. The forum however, as any other forum, is in NO WAY officially a support tool of Symantec. If you get help, it is on best effort basis.

Your remarks seem to indicate you expect a fix from Symantec. If you want that you will have to open an official support-case with them.

But, I a glad you found the solution.

 

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision