Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to encrypt disk with WDE

Created: 09 Jun 2012 • Updated: 11 Sep 2012 | 2 comments
This issue has been solved. See solution.

Version 10.2.0 MP1

Windows 7 64 bit OS

I'm getting an error when attempting to encrypt a data disk with WDE. the error reads

     Unable to Encrypt; Bad Parameters -12000

 

The disk is not new, it's a spare that I've had, but it has been repartitioned and formatted for use in this machine.

WDE has been installed on this machine previously, but it was un-installed. Need to get the disk encrypted to secure backup data on it.

Comments 2 CommentsJump to latest comment

Tom Mc's picture

These Knowledge Base Articles may help with identifying the problem.

http://www.symantec.com/docs/TECH180744

http://www.symantec.com/docs/TECH173657
 

If not, please clarify whether you just had the WDE component installed, or whether you had actually used it to previously encrypt your disk.

There have been several releases since your PGP version.  If you are eligible for a free update, I would suggest doing so.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

John.Matteson's picture

Morning Tom:

 

    Ended up unencrypting the disk, then removing PGP completly. Both disks on the laptop were fdisked, wiped and the one that had the problem was destroyed.

 

No more issue.

SOLUTION