Video Screencast Help

Unable to establish trust error

Created: 18 Apr 2013 | 4 comments

I get the 'unable to establish trust' error which in and of itself isn't too hard to understand. However I don't understand these extended details:

trust.png

 

Any help is apprciated. No event errors, going to reboot PC later (if that happens to be the cause), using BE 2012

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

...if there is a firewall on the PC, make sure that it is either disabled, or that port 10000 is allowed through it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

On the remote server, start the BE remote agent utility and make sure that it is publishing correctly to the media server.

VJware's picture

Else, re install the remote agent via push install (this would automatically establish a trust)

Lastly, try these 2 KBs as well ~

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

 

Gossett's picture

ALl great ideas guys, thanks so much. i actually think it's a NIC issue. i went to troubleshoot and it said windows had recoverd from a critical error, plus the NIC was acting weird. The three machines I back up are all set up the same so i'm guessing that must be it but i'll try all the others. Oh, the firewall is set to allow all internal traffic back and forth and we are actually small enough we don't need to lock ports down and such.