Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to establish trust (log file path)

Created: 16 Oct 2012 | 6 comments

Hi.

Im having issues connecting to a windows 2008 r2 server (Domain controller)

I get "Unable to establish trust with 'servername' " when trying to establish trust.

The service is set to start with an account with domain admin and backup operator permissions.

It also have "log on as a batch job privilege".

I have several other 2008 servers (none DC) that connects fine with the same account.

My problem is under the "Show additional information" i cant scroll down.

So i only see the first line 'Calling method 'SetServerTrust'.

I've tried looking in the \Program files\Symantec\Logs for the full message without luck.
There's also nothing in event viewer on either the backup server or the target server, making trouble shooting a bit problematic.

Where is the "additional information" log saved ?

Have i missed something else critical regarding the BE agent and domain controllers running 2008 r2 ?

Appreicate any input, this issue is giving me a headache :(

Comments 6 CommentsJump to latest comment

pkh's picture

Have you tried pushing out the remote agent again and re-booting the remote server.

Also, have you start up the remote agent utility on the remote server and check that it is publishing correctly to the media server.

CraigV's picture

...you might want to check and make sure that no AV is blocking communications between the RAWS agent and media server.

Also make sure port 10000 is open on any firewall that might be running on the target server.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Daniel_'s picture

-pkh.

Yes i have, pushing the agent works and installs fine (i've also manually went to the server and repaired the agent.)

Looking at the BE utility, under the security tab it says its issued trust to the host from BE server.

However if i try to add or edit BE servers under the 'publishing' tab i get the same error message as when trying to establish trust from BE console.

Still very curious what the full log says under 'additional information' that i cannot see fully :(

Any idea where that log i saved ?

Daniel_'s picture

-CraigV

For testing purposes i've fully disabled windows firewall and also turned off AV.

Still same issue.

CraigV's picture

Daniel: Hav you tried to establish the trust via IP address to rule out a DNS issue?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Daniel_'s picture

Thanks alot for the quick replies, but i found my issue now.

Some genius decided to shut down one of the old DC's without moving over services....

Had some AD replication issues preventing the new DC to work properly.

All DC's are now in sync again and issue gone :)