Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Unable to find the metadata for a disk of the virtual machine

Created: 02 Oct 2012 | 5 comments

I hope you are well. I is generating the following error to support a VM. This server is a Windows Server 2008 R2 with a SQL database that you have installed the agent but within agent options have not changed anything. that VM is added in an ESX 5.0 and is working on a SAN transport mode with block allocated to support the GRT technology. Please your help to take three weeks to not reviewing the documentation solutions and do not understand that part of the solution. please help.

http://www.symantec.com/business/support/index?page=content&id=TECH129185

NOTE: CAN EXPLAIN WHAT IS THIS PART? I DO NOT UNDERSTAND

Solution


Do not use this special character in the password for the account used to backup the virtual machine or in the virtual machine name or directory.
 
WORKAROUND:
 
Disable File Level and Application GRT in the backup job.
OR
If using vCenter, try to backup the virtual machine through the ESX or ESXi host instead.

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

As I had posted on your original thread https://www-secure.symantec.com/connect/forums/jobs-failures

If you look at the Virtual machine name TCPV359-48 IIS%2fSQL that shows in the job log that you originally posted, there is a special character % in the name. Here are the possible solutions -

1. Try renaming the Virtual Machine (in Vcenter/Vsphere) so that it does not have any special characters like ! @ # $ % ^ & * and then attempt a backup.

2. Try to backup directly from ESX host instead of VCenter/VSphere

3. Disable all GRT (File and Application) and perform a backup of this VM seperately.

Marduk's picture

I will test with another server called BOG-SQL2. to support a virtual machine must also have installed the agent or not necessary.

Jaydeep S's picture

Yes to perform GRT of SQL, you will need the remote agent to be installed.

Jaydeep S's picture

I am not sureabout what modification you intend to make. I would say leave everything to default in job properties and perform the backup.