Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to Install 12.1.3

Created: 21 Jun 2013 | 15 comments

Hi Guys

Just installed some new windows 8 computers in my office.  have tried to install Symantec Endpoint protection 12.1.3 on these computers, but it seems that the software just doesn't install.

I have enclosed the SEP log file, and hoped someone could point me in the right direction on where i am going wrong.

Many Thanks

Terry

Operating Systems:

Comments 15 CommentsJump to latest comment

Rafeeq's picture

do you have this update installed, if yes plese remove this and install again

After applying Microsoft update KB2781197 to a Windows 8 computer, the Symantec Endpoint Protection client installer fails

Fix ID: 3123310

this was fixed in 12.1.3 however lets give it a try as i dont see any return value 3 in the log

Rafeeq's picture

if the above fails try this, how about your windows defender have you disabled it or is it corrupted?

Error 2203.Database: System error -2147024629

 

http://www.symantec.com/business/support/index?page=content&id=TECH148540

post the symevent.log found in 

C:Windows\Temp folder of the Windows 8 machine:

Terry Willerton's picture

Rafeeq

Uninstalled the Microsoft patch, and still same result

Windows Defender switched off.

I cannot see the file that you request in that folder.

Terry

Rafeeq's picture

Hello Terry, 

Please post this file found under

The SIS_INST.LOG is located at the following location:
C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.XXXX\Data\Install\Logs

here this the link to troubleshoot the installation issue. 

https://www-secure.symantec.com/connect/blogs/sep-121-client-installation-issues-what-look-sisinstlog

raju123's picture
Troubleshooting client installation failures
Article:TECH94258  |  Created: 2009-01-29  |  Updated: 2013-01-03  |  Article URL http://www.symantec.com/docs/TECH94258

SEP client installation rolls back at creating install cache.

Article:TECH167813  | Created: 2011-08-23  | Updated: 2012-06-05  | Article URL http://www.symantec.com/docs/TECH167813

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

Article:TECH170259  | Created: 2011-09-23  | Updated: 2011-12-07  | Article URL http://www.symantec.com/docs/TECH170259
 
W007's picture

hello,

try to run cleanwipe tool and reinstall sep client.

Check Mithun Comments

https://www-secure.symantec.com/connect/forums/endpoint-1212-client-local-installation-error-windows-server-2012#comment-8369141

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Beppe's picture

Please, share the SIS_INST.LOG too.

Regards,

Giuseppe

Terry Willerton's picture

Hi

Still no luck

I cannot find the SIS_INST.Log File.  Where would iot be on windows 8

Rafeeq's picture

look in the following file system locations: %temp% or %systemroot%\temp

Their location for Windows 7/2008/8/2012 machines:

C:\ProgramData\Symantec\Symantec Endpoint Protection\12.1.XXXX.XXXX\Data\Install\Logs\

can you do a search for this log.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

You can run the Symhelp tool on the affected computer.

Symantec Help (SymHelp) is a utility designed to quickly and efficiently diagnose common issues encountered on multiple Symantec products. SymHelp can identify most of the problems that you might run into when installing the client, and provide instructions on how to solve them. If SymHelp cannot identify the problem, it can create a detailed report that you can submit to Technical Support to identify the problem.

Download Symhelp tool from here

Can you try to install any legacy SEP version just to test it?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Terry Willerton's picture

Raffeq

many thanks for your help, howver i cannot find the file in any of those locatioons.  I did a search of the c:\ dfrive, and still the file not found.

Chetan

I am running symhelp now, and will send files to support

Swapnil khare's picture

Hello Terry

If you access regedit go to HKLM\software\Symantec\Symantec Endpoint Protection this folder should be blank delete this folder ie delete symantec folder

Reboot the machine and then install setup . When you run the setup run it as right click on it and then run as admin

Let us know if that works.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mithun Sanghavi's picture

Hello,

Upon checking the Logs, we see:

IDCCA: Machine ID: 692fc18ccf6a137559c89a2dc7d7eccd2427abf5
CustomAction checkFileSetDeferMode returned actual error code 1602 (note this may not be 100% accurate if translation happened inside sandbox)
1: CreateInstallCacheFin 2: 0 
MSI (s) (7C:10) [11:31:30:906]: Note: 1: 2265 2:  3: -2147287035 
MSI (s) (7C:10) [11:31:30:906]: User policy value 'DisableRollback' is 0
MSI (s) (7C:10) [11:31:30:906]: Machine policy value 'DisableRollback' is 0

Secondly, check these Articles:

Steps to prepare computers to install Symantec Endpoint Protection 12.1 client

http://www.symantec.com/docs/TECH163112

Check this Thread (Almost the same Issue): 

https://www-secure.symantec.com/connect/forums/sep-121-client-installation-failure

Also, 

Disable UAC, Windows Defender and Windows Firewall and try creating a custom setting under the “Client Install Settings” options to not use “Add the program to the Start Menu”, leave this unchecked.

OR / AND

Deploy a client install package with "Remove all previous logs and policies, and reset the client-server communications settings".

http://www.symantec.com/docs/TECH165801

If the install is successful, manually create the shortcut on the desktop that points SymCorpUI.exe.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

Please run the cleanwipe and try to install the SEP client again

Regards

hforman's picture

I've had this problem on some new Win 7 machines that were set up by gthe vendor with some security tools.  You need to make sure that the administrator account you are running with has full access to the different documants/settings folders and TEMP folder and can create folders.  Make sure you turn UAC off as well.