Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to Install EV Admin Console Only

Created: 02 Apr 2014 • Updated: 02 Apr 2014 | 4 comments

Hi,

We have upgraded our EV from 8 to 10 and started using Veeam as backup from BE. emails are in pending archive mode and been given this solution: http://dailyvmtech.wordpress.com/2012/10/23/backing-up-symantec-enterprise-vault-with-veeam-backup-replication/

On the backup server, in the past EV 8 console was installed and we are now unable to install/upgrade to 9 and to 10 from there.

When trying to install 9, this is the error we are having:

At least one test for the SQL server version has failed.NHSCBV01\BKUPEXEC: Unable to connect to server

My question is: I am unable to see EV 8 console in add/remove program; can we uninstall this from this server whereever it is? and than install the EV 10 console ?

Because when trying to install 10, it says 8 is already there you cannot upgrade to 10 directly.

Any help and advise would be really appreciated.

Many Thanks

S

Operating Systems:

Comments 4 CommentsJump to latest comment

AndrewB's picture

hi, you should be able to install the console directly and not have to run through the upgrade process like you would for the databases and whatnot.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Nysoh's picture

I've tried and receiving the attached errors.

any idea?

EV10.jpg EV10 - detailed errors.jpg
AndrewB's picture

sorry, i thought you were going to uninstall the EV8 console first but i see now that you say it's not in add/remove programs so you dont know how to get rid of it. do you still have the install files for EV8 so you can run setup.exe and see if it allows you to remove it from there?

it also says that you're on an unsupported OS. if that's accurate, it's a show-stopper!

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Rob.Wilcox's picture

Have you tried cleaning up the add/remove programs and trying the installation?