Video Screencast Help

Unable to Install RAWS

Created: 25 Sep 2012 • Updated: 27 Sep 2012 | 4 comments
vinayy's picture
This issue has been solved. See solution.

 

Hi All,

 

Scenario :

 

Backup Exec 2012 on WIN2K8 64 bit ENT Edition

Remote Agent server on WIN2K3 32 bit ENT Edition

 

On remote  server priviously backup exec 2010 remote agent is installed. We unistalled old agent and restart the server. Tried to Push and Manually install agent but is get failed with following error :

 

09-24-2012,16:37:36 : The return value for Symantec Backup Exec Remote Agent for Windows Systems returned error code: 1603
09-24-2012,16:37:36 : Clean up Symantec installer keys.
09-24-2012,16:37:46 : AgentSeqDlgs::Misc_BE_CommonOps
09-24-2012,16:37:46 : Dialog Sequence Returning errorlevel 1603
09-24-2012,16:37:46 : The Installation Failed!

 

Afterword we clean all registry entries and tried to install agent but it failed with same error. kindly find attached RAWS Installation logs for more information.

 

Kindly suggest.

 

Thanks in advance.

 

Regards,

 

VINAYY

 

Comments 4 CommentsJump to latest comment

ZeRoC00L's picture

Enable Enable Windows Installer Debugging and check/post the logs.

http://www.symantec.com/business/support/index?page=content&id=TECH169513

If this response answers your concern, please mark it as a "solution"

SOLUTION
Jaydeep S's picture

The only difference in your case would be that you will grant the permissions mentioned in that article for -

HKEY_USERS\S-1-5-21-1901348159-2211867291-2312800993-19718\Software\Microsoft\Windows\CurrentVersion

ZeRoC00L's picture

The windows installed debug log may also point to something else. (for example other registry keys or write access to a folder)

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi,

 

If you have an antivirus on that server, stop and disable it and try the push-install/local install again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...