Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Unable to install Remote Agent

Created: 06 Aug 2010 | 9 comments

Hello.

I posted few days ago a problem with a Backup Exec 10 installed on a SBS 2003 with a iomega Rev. We failed to fix it...
So, I uninstalled the Backup Exec 10 and installed a Backup Exec 2010 R2 (evaluation) and the problem with the Rev disappeared. That's a really good point !

I tried to install a remote agent on a TS server and it failed cause there was the remote agent from the Backup Exec 10. I uninstalled the remote agent from the TS server and reboot it. I tried once again to install the remote agent and it still failed with the error message :
"ERROR: Installation failed with error 1603. GetLastError = :0"

Can you help me with this problem ?

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Caroline Kiel's picture

Hi Jerome,
look at this technote, as it describes, what to do.

http://seer.entsupport.symantec.com/docs/277347.htm

Regards,
Oliver

If this post is the answer to your question, please mark it as a solution.

If you can dream it, you can do it. (Walt Disney)

Jeromek's picture

I tried the both solutions but the problem is still there.

For the msiexec.exe : I can end the process but it comes back every time I rerun the install.

For the edition of the registry, I don't have any of these keys except the last one. But the key is correct.

Jeromek's picture

I uninstalled netframework with the tools from the link and tried back and I got the same error.

For the second link, I don't have any C:\Windows\Installer folder or a bkupinst.xsl file.

I've tried another solution : I launched the setup from the RAWS32 directory and it failed too. I also tried with the Setupaa.cmd and nothing happened.

I really don't understand where that come from. Any ideas ? I'm running out of ideas...

RahulG's picture

Check in add remove propgram if you have an older version of agent installed or the new version of agent is already installed...

Jeromek's picture

I've already checked, there's nothing.

I also checked the services and there is no backup exec services at all.

RahulG's picture

You post the last few lines of your installation log ?

hansdeleenheer's picture

What is the OS of the remote server? I have seen this issue before with x64 servers because the push sometimes tries to install te x86.

* log on to remote server
* uninstall all BE parts
* COPY de RAWSX64 folder locally
* run CMD as administrator
* go to RAWSX64 installation folder
* run setupaax64.cmd