Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to install SEP 12.1.2 in Windows 7 32 Bit

Created: 23 Jan 2013 | 8 comments

Unable to install SEP 12.1.2 in Windows 7 32 Bit......while installing it asks continiously to reboot the computer and start the setup again.

 

Any solutions for this?

Comments 8 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Was there any SEP installed on the Windows 7 client machine before??

Try these steps below:

Open registry and go to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
hight light Session Manager on the right hand side delete the value 
PendingFileRenameOperations

Also delete the same value from
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\Session Manager\PendingFileRenameOperations

then run the install...without rebooting the PC

Referencehttp://www.symantec.com/docs/TECH95608

In case the above steps does not help, please upload us the SEP_Inst.log located in %temp% 

Secondly, also try Turning OFF the UAC from the client machine and check if that helps!!

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Sam01's picture

Hi Mithun,

Before thr was SEP 12.1 in th same system and I hav removed from cleanwipe tool....an was trying to update the version i got ths error.

I hav tried the above steps ..but still the problm is same......Please find the SEP_Inst.log file.

 

Any othr solution....:)

AttachmentSize
SEP-log Document.txt 1.51 MB
Mithun Sanghavi's picture

Hello,

Upon checking the Logs, we see the following Errrors:

 

ScriptGen: ShowServiceProgress() WaitForSingleObject(scriptStarted) returned WAIT_OBJECT_0
ScriptGen: ShowServiceProgress() script execution failed.
ScriptGen: ShowServiceProgress() reset script failure event.
ScriptGen: ShowServiceProgress() is returning an error (so close to the end!)
CustomAction ShowServiceProgress returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
MSI (s) (68:68) [15:29:56:772]: User policy value 'DisableRollback' is 0
MSI (s) (68:68) [15:29:56:772]: Machine policy value 'DisableRollback' is 0
Action ended 15:29:56: InstallFinalize. Return value 3.

 

To check the root cause, I would require the SIS_INST.log as well... 

By that time, I would recommend you to -

1) Turn off the UAC from the client machine, restart the client machine

2) Install the unmanaged SEP client from the DVD of SEP 12.1 on the client machine.

Symantec_Endpoint_Protection_12.1.2_Part1_Installation_EN\SEP\setup.exe

Install only AV/AS feature only

and check if that is getting installed.

Secondly, check these Threads which refers to the same issue - 

https://www-secure.symantec.com/connect/forums/sep-121-client-installation-failure

https://www-secure.symantec.com/connect/forums/wizard-was-interrupted-symantec-endpoint-protection-could-be-completely-installed-1

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

.Brian's picture

Check this KB article:

Installation fails with the message "Pending system changes that require a reboot have been detected

Article:TECH103109  |  Created: 2007-01-16  |  Updated: 2013-01-11  |  Article URL http://www.symantec.com/docs/TECH103109

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

- Does the installation roll-backs after restart?

- Does the install package comes from SEPM? If yes you can try installing unmanaged package and check if this one gets installed without issues

- beside as mentioned the sep_inst.log should show more information about the cause

Ambesh_444's picture

Hello,

Please find the below some article for the same and let me know if any more help required??

Artical for Remote deployment

http://www.symantec.com/business/support/index?page=content&id=HOWTO26649

 

Disable User Account Control (UAC) the Easy Way on Win 7 or Vista
http://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/

 

Disable File sharing Wizard

http://www.technipages.com/win7-vista-disable-file-sharing-wizard.html

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."