Video Screencast Help

Unable to install SEP 12.1.4 on windows server 2012 Standard

Created: 07 Jan 2014 • Updated: 17 Jan 2014 | 12 comments
ESAIE's picture
This issue has been solved. See solution.

Hi Guys,
I had a machine running on Windows server 2008 with SEP 12.1.4 installed. It worked fine. I have now upgraded to Windows server 2012 standard edition, And the problem here is that i can't install 12.1.4 on it anymore. The installation just starts for a couple of minutes and disappears.

Please i really  need your help!!

Thanks in Advance..!!

ESAIE

Operating Systems:

Comments 12 CommentsJump to latest comment

James007's picture

Can you post SEP_INST.log file.

You can find %TEMP%

Troubleshooting client installation failures

Article:TECH94258 | Created: 2009-01-29 | Updated: 2013-01-03 | Article URL http://www.symantec.com/docs/TECH94258
ESAIE's picture

Hi James, i'm tryin to install the client. The SEP_INST.log file is not coming but i have the SIS_INST.log file.

AttachmentSize
SIS_INST.docx 415.56 KB
James007's picture

Hi,

First you can run cleanwipe tool and after trying to install sep client .

ESAIE's picture

Yes James, i have already run cleanwipe on the machine but still the same problem.

Brɨan's picture

What version of cleanwipe are you using?

with RU4 go into the Tools folder of the ISO download and you will see the Cleanwipe folder. use this one.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James007's picture

Hi,

Did you try right package (Means 64 bit package on 64 bit server) ?

You can try to latest Cleanwipe tool and create new SEP client package and trying to install sep client

SebastianZ's picture

SIS_INST.log shows following errors:

2014-01-06T14:59:00.034Z ERROR I SIS      openKeyImpl() failed in thal::RegistryDeleteKey()   status: 0xC0000022 = {Accès refusé}  Un processus a demandé l’accès a un objet, mais il ne bénéficie pas des autorisations nécessaires. 

2014-01-06T14:59:00.034Z ERROR I SIS        Error deleting registry key.

2014-01-06T14:59:00.034Z ERROR I SIS      Failed to delete the old key

- make sure you run the SEP installer with admin account

- make sure the cleanwipe you run was the latest one

SOLUTION
ESAIE's picture

Thanks everybody for the answers. i finally solved the problem by doing this:
1- Manually deleting these keys in the registry:
[HKLM\SOFTWARE\Symantec\Symantec Endpoint Protection\CurrentVersion]
[HKLM\Software\Wow6432Node\Symantec\Symantec Endpoint Protection\{9548528D-61AB-41F4-8FDF-91D28B582B7A}]

2-Running latest cleanwipe.

ESAIE

SOLUTION
Chetan Savade's picture

Thanks for the update.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Ashish-Sharma's picture

New version Cleanwipe tool available in SEP 12.1.4 ISO tool folder.

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_t..

Thanks In Advance

Ashish Sharma

Chetan Savade's picture

Hi,

Try with the following way

1) Create a new SEP client package.

2) If running setup.exe, install using the .msi package.

3) Make sure installing with full admin rights

4) Install as an unmanaged client

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<