Video Screencast Help

Unable to launch SEPM

Created: 20 Mar 2013 • Updated: 22 Mar 2013 | 6 comments
kintachi's picture
This issue has been solved. See solution.

Hi,

I am having a problem on launching SEPM. Upon checking on the services, all of symantec services are running. I tried to restart those services but still we cannot launch SEPM.

FYI:

As of now we also having a problem on internet connection.

Does internet connection affects the launching of SEPM?

Thanks.

Operating Systems:

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

how are you accessing the console, if locally then no internet is needed.

what is the message you receive when you launch it?

kintachi's picture

Hi Pete,

Yes I access the SEPM locally. There are no error message prompt. Whenever I click the SEPM icon, nothing happens.

consoleadmin's picture

Try again to open the console and check the system event log alos check in process under task manager that service will display there or not.

Thanks.

Rafeeq's picture

open taskmanager you will see services like java or semsvc , kill those and start again.

dgh's picture

Do you have a firewall (SEP, Windows or third party) on the SEPM itself.

Clear the Java cache and download the console again.

SameerU's picture

Hi

Try repairing the SEPM

Regards

 

SOLUTION