Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

unable to log into Netbackup GUI (Status 526)

Created: 04 Feb 2013 • Updated: 05 Feb 2013 | 7 comments
matt077's picture
This issue has been solved. See solution.

Hi all

i'm having trobule with a box running redhat 5 and netbackup 7.1, i cant connect to the GUI, i get unbale to log in, status 526

From the log, i get the below -

Connecting to vnetd service over PBX port = 1556
ServerInterface:Logon:Exception encountered null
ServerInterface:Logon - Initial host:null, Current host:valorum, PBX port:1556
Can not connect to the NB-Java authentication service on valorum on port 1556.  Exception:
vrts.common.server.CantConnectToAuthServViaVNETDException

Any ideas what can cause this?

Thanks

Comments 7 CommentsJump to latest comment

Mark_Solutions's picture

Check all services are running (bpps -x) on that server that you are connecting to - if in doubt do a netbackup start (in the bin/goodies directory) but if pbx_exchange itself is not running you may need to start that first (pbx_exchanged start)

If all services were running then check for firewalls (local and on the server) in case something is just blocking your communications

If you are running the console on a PC with UAC enabled then remember to right click and rin as administrator

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Mick Scott's picture

check you havent run out of disk space on master server

Stumpr2's picture

Are you running Java 7.1
Unfortunately the same version of Java as the NetBackup is usually required.
I have had 3 different versions of Java on my desktop in order to support several netBackup environments.

VERITAS ain't it the truth?

matt077's picture

output from bpps -x

[root@systemx bin]# ./bpps -x
NB Processes
------------
root      3527     1  0 16:25 ?        00:00:00 /usr/openv/netbackup/bin/vnetd -                                                                             standalone
root      3530     1  0 16:25 ?        00:00:00 /usr/openv/netbackup/bin/bpcd -s                                                                             tandalone
root      3598     1  0 16:25 ?        00:00:00 /usr/openv/db//bin/NB_dbsrv @/us                                                                             r/openv/var/global/server.conf @/usr/openv/var/global/databases.conf -hn 7
root      3789     1  0 16:26 ?        00:00:00 /usr/openv/netbackup/bin/bprd
root      3794     1  0 16:26 ?        00:00:00 /usr/openv/netbackup/bin/bpcompa                                                                             td
root      3801     1  0 16:26 ?        00:00:00 /usr/openv/netbackup/bin/bpdbm
root      5077     1  0 16:26 ?        00:00:00 /usr/openv/netbackup/bin/admincm                                                                             d/bpstsinfo -UPDATE

MM Processes
------------
root      3781     1  0 16:25 ?        00:00:00 /usr/openv/volmgr/bin/ltid
root      3787     1  0 16:26 ?        00:00:00 vmd

Shared Symantec Processes
-------------------------
 

also a print screen of the error when i load up the gui software (this is from sitting infront of the system)

error.JPG
Stumpr2's picture

did you miss the last line when you cut/paste the bpps -x output?

should be

Shared Symantec Processes
-------------------------
root      4260     1  0  2012 ?        01:30:03 /opt/VRTSpbx/bin/pbx_exchange
 

VERITAS ain't it the truth?

Stumpr2's picture

The following example is from a Solaris 9 server running NetBackup 6.0:
# /usr/openv/netbackup/bin/bpps -x
...
Shared VERITAS Processes
------------------------
root 827 1 0 Sep 23 ? 1:26 /opt/VRTSpbx/bin/pbx_exchange

To stop thepbx_exchange daemon:
# /opt/VRTSpbx/bin/vxpbx_exchanged stop

To start thepbx_exchange daemon:
# /opt/VRTSpbx/bin/vxpbx_exchanged start

VERITAS ain't it the truth?

matt077's picture

the prolbem was with /opt/VRTSpbx/bin/pbx_exchange, looks like something or someone removed it from the system as it wasnt installed crying

i've installed the packages again and all is now fine

Thanks for your help all!