Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to log on to Symantec Reporting

Created: 03 Jan 2008 • Updated: 21 May 2010 | 23 comments

Good evening to all.

I have been reading well before posting this question, but a problem I am having (or a misconfiguration) is making me totally lose it the last couple of weeks.

We have installed SEP on a Win2003 SP2 machine and have onlyone instance running (no replication servers, etc) and it is configured to be the sole site (for better security). Upon the completion of the installation and deployment of the clients we had several issues which are not the topic of this post. However, what is increasingly aggrivating me is that when I try to load the Home, Monitors and Reports tab in the SEPM, I am greeted with nothing but the titles of the boxes contained within.

I have read of similar problems (error 403, neverending loading worm, white page, etc), however all the articles pointed particularly from Paul (Symantec), did not resolve the issue.

What happens is that whatever link I click upon within these pages, I am asked to "Log On" to symantec reporting with a user, pass and domain fields. If I try the credentials from my SEPM, I am logged out of the whole SEPM and have to relog again. If I enter a wrong credential, I am notified that the credentials are wrong.

What was puzzling me is that during the initial installation, I have not been asked for such a crednetial, so I tried a repair. VOILA.
I came to the pont where I was asked for:
Database Server
Database server port
Database name
User : grayed out at "DBA"
Password

I diligently noted these down and completed the repair process. After that I tried the credentials I wrote down, but with the same success - none!

I then completed all tips and tricks within the threadshere, with no luck:

I tried the ODBC, IIS security settings, Java heaps, database names, etc, with the same result - everytime I logged in the correct credentials - I was logged out of SEPM.

Upon the notification of MR1, I upgraded teh SEPM and some of the clients, but the HOME, REPORTS and MONITORS tabs - still do not function.

I am hoping that someone can have the time and willingness to sort this out with me, since I am sure other people are being irritated by the same problem, but shy enough to go through the hassle of posting the complete story.

Eagerly awaiting your thoughts...

Comments 23 CommentsJump to latest comment

Paul Murgatroyd's picture
its ok not to be prompted for DB credentials when you create a DB on the embedded database - we use defaults and the password you supply during the install.
 
Can you confirm that you are typing in the user name "admin" and the password that you supplied during the install (i.e. the ones you would use to login to the SEPM itself)
 
Have you tried logging into reporting this way http://<nameofsepmserver>/reporting ?
 
Are you using any sort of lockdown on the server itself?
 
If you take a look in \Windows\System32\LogFiles\W3SVC1 and look in the latest logfile, can you post a few lines around the time you were seeing the errors?
 
thanks!
 
 

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

BBoy's picture

Hello Paul,

I am using the admin user along with a password I am logging on to SEPM itself. It is only that when I use the combination of these two credentilas taht I am logged out. If I enter anything else - I am notified of Login Failed ina  ayellow strip underneath teh login fields. Mind you that I am not isnerting anything in the Domain field.

I did try loggin on through IE with http://localhost/Reporting and the result is the same. I am logged out when using the "admin" combination and notified of a failed login when trying anything else.
The URL in the adres field of IE after logout is http://localhost/Reporting/login/logoutSPM.php?ssc=1

When I try to log on to the Reporting, through SEPM I am seeing something of the sort in the title of the login window:
...\Reporting\Resources\filter_notfound.php and then I am logged out with a LOGOUT_SPM title on the window.

At the time I am trying this the log looks like this (excuse the large chunk, but I didn't know which part is important):


2008-01-03 17:25:56 W3SVC3 127.0.0.1 GET /Reporting - 80 - 127.0.0.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648) 301 0 0
....
2008-01-03 17:25:56 W3SVC3 127.0.0.1 GET /Reporting/index.php - 80 - 127.0.0.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648) 302 0 0
...
2008-01-03 17:25:56 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A027FC5444864635DDAAFB7191017BE992875C7E69C439FF10630F0F6C3E9E2D9C777684D23982481E6606DE4985806D64E898F255305FEF8EA37EEFE8E97BF070D1C4CE86F55FE2204A61572D89FE2A44B40F01818B7EA505EA682920216A050E1FF54826E30CF122C80D6A89AE8B8FCE5BC150D92BF359C340103B611D0A4CC3BE67BE2BC6E91037B8DFF218BDCB6AA96476D1333936728638E3AD37AF862889FA9E3D5B9D3054ABF8AAEBFFE86517617DDA6085E3F41ED4E2F52868AEA1AD84383AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A231179CF581509BFAB40B571FBE59DAD8 80 - 192.168.0.70 Smc 200 0 0
2008-01-03 17:25:56 W3SVC3 127.0.0.1 GET /Reporting/login/login.php - 80 - 127.0.0.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648) 200 0 64
2008-01-03 17:25:58 W3SVC3 127.0.0.1 POST /Reporting/login/login.php - 80 - 127.0.0.1 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.2;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648) 200 0 0
2008-01-03 17:25:58 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A0271661E9C37E7FAD04B1B1CEC4221697DF28090855323F62ACAEFA945E5C48FAD5D8DC0987097BA5209B96EAAEB7E147CAD614DAB6CBC988786102F032D50344135544CE53F4B23E4B59E294CC52AD7527DEB297D2377E9D941B963BC504842254F0648C00EDECA69DCD74016DEEF61B7E6AEADE003DB5D3EB31867738CEB91DDA9A3C24EEF4AAA8FAFE2FCB73B2FF9CC0819EE3927D650197709A0895A9BD149BA4834DE072369D4E3D692C94D124D3DC245432492454A0B924E3DE7CC3945F373AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2DD259F602A6E2255ED76463149712E8D ...
2008-01-03 17:26:00 W3SVC3 192.168.0.199 GET /secars/secars.dll h=C82A27A2B77F1BF0ED1EDBA103F916233CB2B20C3AB8F2436D4D53AA485FF41D6BC8948F9A519F47E503E46C143038813409A2B92E01118CCE69D72BC8C12CCCD6B9266A614F917D93029682C53AD0D0BE6E0D0F14FA564D0FA9CBC946E8A1423AA1A10691F9273DCB318D584FFC6FAC570CBC8C35D8844478ED394865F0CD86D389D7C2C8AF857099DC672119DC6016CAFC4C91EDDE740FEDDAC49DE0AFA27E01677749CAD9BD1BCE7B7D15C2FB09CD30DB9AF1FF08E5DF97EAF5497F8425D2D43225FDCC9719C8A2A949F592DF2A7EE08D9048BFFCE64C37F7913D660053F6D24EAD55B49E988CE7309C54AEF3998F9DBB12B7E5F7BA038A5CA314D5E7C80BF26EB471BF8826E93342CF5EB2DC78BD654D02E0F615D312C800C384E0F9B2159676BE5C3BB600B79F78A7A16B3694A8939F387935A4771222D9B41A50C3C84553B42158535D247EA5E60A3E6FB8C053F4C873200969EEC1ED999A423B29E9F35B8C4C873F0E07D8A82E1C070F436E671D8EBE0C63B03F5D9F44827D038A6963284A1530AA12E85674D6968659DBEAA5 80 - 192.168.0.78 Smc 200 0 0
2008-01-03 17:26:00 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2EB05CC4954639AA8785D61413F60B25823CCDEFE738870F9B5669C67567C3D45C4DC79B1223279C8BBDA92884B8870D0F52E4E0ADE0B96F595D0F5095638A506283FB51B77FE5BE8EE62C8B16191E2662993146808FD91D6F58EB1A638C2C5BB5FF17B6E0E5090E25970A50CEC3644644EF0F8BFAD3E4FC4E560EB923BAA46D26F7FE7B7D7BCD7FBEFE26B4F45B52038E5B0A1DBE7A5FC08B1A99614151FA7F87ADD61EE63D16C07C00F91767BE3C43F1036642D9A7CC94B0808AEB12A10FA729A858CC74B7DF443BDF90D9AFA6DD32AA5E9B7FF85B531DC438FFBB6AA7280338108DB9173EB4C1594F935EB6CAFB439DBB12B7E5F7BA038A5CA314D5E7C80BF26EB471BF8826E93342CF5EB2DC78BD654D02E0F615D312C800C384E0F9B2155D4E738ADC582C89E9418B06473ADA701405E5BB90728D8EEDC561164068C4C1C3B10E2F393EAC6D9C66D4EB0B0E42D63C8AD9477D1714F9C91B5E7410718E9E641138E5844FD02F345A5104FC16ACC3C953507C995446854F464AC659B2D5D4 80 - 192.168.4.13 Smc 200 0 0
2008-01-03 17:26:00 W3SVC3 192.168.0.199 POST /secars/secars.dll h=F82472D5061E47C671F8A9EF103E0A60C1534B80764F0048EA4FAE2F857443A95C7E69C439FF10630F0F6C3E9E2D9C77A2B42B20816D24E67AF6F15C51B5EC089AF090CB1341A17166D1382678A53FFFAB4F03A8E90A65F17203E0B29EF881B6478B82E5AB559F568509E8B94096580C3A8A998806C3360699C88AB9A7D507765D90F2F01EDF01AA4A66F03C62535EA9E4D2F4A54F4A0E3D42FF9671DF8B20D814F06B7D7415B1B35601292F7AB607E1C4633C1A18A6A0ACEB125E5956E14088475A2383E74AEC00020B398C346EB4EBE0D91F79948FCF07E4624AE7F3935CFD6D8BF439B63684D7A571304A7EAED5079C3741E85E245615F8AFB006E84D5538D9928B40B43373E3F4A52FF4D5DCD7ED342D8A0B96EEAB097390F822538DA97B5BF8E179D6952909D777A18CD312013D 80 - 192.168.0.78 Smc 200 0 0
2008-01-03 17:26:01 W3SVC3 192.168.0.199 POST /secars/secars.dll h=859CE12EA533D335AE37D72DCF4D4F220412056B800DF8C0DCA19C9AD60503B948F812CF80476145FF085BECEAF60B07F04F3BDED538583CB6B6BAD45967C71FDC07BCF24640905654462A56B7329D7859B472B2C080BE9F1D6CFDF596115733407CDAAF04DD528EE97563E4295C72570FEA75CA738622B46AE3CF9C71A6B15C2864A8F85BD5F6FDEE111CE3124B449A93C208FFD8E714073FE7D9D59D4F62DF817190DF59F08559CE3F2D1D7CD4F812686E3B488004E1D2BC2773828008C70871FF2C9CE550EE920BB0BA9CB203A1F40D4193CA33582A26580519A08C846425B4EBA55725EB9DEF80C9B1D141D6EDEEB56C54A5EF0A578ECFF92D2B5D550F70BBBDFE277017DC2A2779839232870E7E19BBF46F9F7190A3790476CE53199B6A9A5292237D6D1A61E9E1F6C535FD7A25 80 - 192.168.4.13 Smc 200 0 0
2008-01-03 17:26:01 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A0278BBAC4CFE06FF5D78F335D5CB705964B48F812CF80476145FF085BECEAF60B07677088CD75DA43A85D5BDB16444734706A8114D9F44A8AAB9AC341813F8EC2CAC453109AA80D58308FFBA4F57329F19706FB55B53FD993FACDB1C761B88CBFB18FDCA50C5ADC47C0E2C4DEBDCD0A5710A9D0DA43C2587BBC158F3FBDC0E77CCFA346C4011C5B6EDA68450FCE91772B7F100E9EE39034B77BF327E86028C9A1AF1E357F8B753DBCAEA6106C03D6407178FDB02BC6C59E9294C05425A6C3CDBED23AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A212CDBD204E119045F53541446D6005D5 80 - 192.168.4.12 Smc 200 0 0
2008-01-03 17:26:02 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A027C1534B80764F0048EA4FAE2F857443A95C7E69C439FF10630F0F6C3E9E2D9C77A2B42B20816D24E67AF6F15C51B5EC089AF090CB1341A17166D1382678A53FFFAB4F03A8E90A65F17203E0B29EF881B6478B82E5AB559F568509E8B94096580C3A8A998806C3360699C88AB9A7D507765D90F2F01EDF01AA4A66F03C62535EA9E4D2F4A54F4A0E3D42FF9671DF8B20D814F06B7D7415B1B35601292F7AB607E1C4633C1A18A6A0ACEB125E5956E14088F411BFA2FB1990BE764E65F9EA4FEDFB3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2C93E2BA04755F6D76B2E13744D3CF9CA 80 - 192.168.0.78 Smc 200 0 0
2008-01-03 17:26:02 W3SVC3 127.0.0.1 POST /secars/secars.dll action=235&reset=1 80 - 127.0.0.1 Java/1.5.0_14 200 0 0
2008-01-03 17:26:02 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A0270412056B800DF8C0DCA19C9AD60503B948F812CF80476145FF085BECEAF60B07F04F3BDED538583CB6B6BAD45967C71FDC07BCF24640905654462A56B7329D7859B472B2C080BE9F1D6CFDF596115733407CDAAF04DD528EE97563E4295C72570FEA75CA738622B46AE3CF9C71A6B15C2864A8F85BD5F6FDEE111CE3124B449A93C208FFD8E714073FE7D9D59D4F62DF817190DF59F08559CE3F2D1D7CD4F812686E3B488004E1D2BC2773828008C7088C0A8CF47C799383BA1F804CF1CCC3193AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A248335C3CF5FE4B5FE11A0D034D99274F 80 - 192.168.4.13 Smc 200 0 0
2008-01-03 17:26:02 W3SVC3 127.0.0.1 GET /secars/secars.dll action=36 80 - 127.0.0.1 Java/1.5.0_14 200 0 0
2008-01-03 17:26:04 W3SVC3 127.0.0.1 GET /secars/secars.dll action=38&usn=102 80 - 127.0.0.1 Java/1.5.0_14 200 0 0
2008-01-03 17:26:04 W3SVC3 192.168.0.199 GET /secars/secars.dll h=C5ADB240CC5E62466944FB24F651957EB1E14B1DC710841F5FFA3236956A9FAAF685FE5F9369F66D1E1F17E2354DB6B37CF529CAD1D2A025FD036521DE5BAAA56AF472D093D33B1E8869BC2FB69A8C3278189D171CB890AB56EE0B6B938E07F5B4A0E87C9FB404481CD3F7684568E231705DDED35AC058B2DC69C16C0C91AF0CFA83C064334A9383F471283E1C4BEE26E3081F60566BA961D7FEFB6553038954FB2A99CD7B1E88958231ECC80288BA9E4FDA92BCD8EE1DAD3B247E8A698634E7407C5CFBFA915B4A94FCB60F11E539A5890046DB2DEC9CA02B0D072667F7CFB92460A1A51EA73BD779812D8FEFF67D789DBB12B7E5F7BA038A5CA314D5E7C80BF26EB471BF8826E93342CF5EB2DC78BD654D02E0F615D312C800C384E0F9B21548CE697623FEC6EE5738651961D7DFF9647F075A73DDF0CD1BDFBBFACF4BDC05CB905E85A6D146BFF8BAC9B34E392E1E770012520FF2F0DE4925264E02C7D2EEC3405F4A8782C2E8F2CB686D8E1AE798C8B651A694B23226E860DFB293534396 80 - 192.168.0.174 Smc 200 0 0
2008-01-03 17:26:04 W3SVC3 192.168.0.199 POST /secars/secars.dll h=DBFB924AF20823E7A0210DDC60F0D864BD144982202C3358CCAD637DF78DE80548F812CF80476145FF085BECEAF60B07A16085AC442718F7D9484D4517441846A10AD8AE7840439308492B8DCB8116430710BB155D9325842B5D06F7480511E41AEA5F0E037F5AB4B5687EA0887003BF0D47174503C8DFC7294D3EB6D8C9ADC74CD224FD19AF5D2752AEF632F5A61088ABA8735A5AD2F9703A2E374D08FD8B30D0A8B46F727AF0AB4C87652B081FEA40A76411E5442CF6F6E5F0F0F397E406753308683C3F8E13A85F8201E8381CD2B69CF01AC9F0A6CE17B4ECB1D15E0D6F6B79A46D7875AC21D8324B4DDAFD10698E4998E736DE1A8B1A609ADAE4F143A736CFE3D2F0FB0872AA111973682566B873C30C903A3EF63186F70ABCE65EB04B25F56D71D56D0E4AEAE59B40D67BFE4980 80 - 192.168.0.174 Smc 200 0 0
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=C449F59EBF4676F0AAEFAF336BEE5023F8CFEB4413C2960489D54995FF637184CDEA563ACF54CB9A206C0E039A579EBB572DA3A8722B85F69E23636B045F4975FCF789C9597D3C8FC5A7E48DCBB65B55ED1163C893AC6A09B9F0EDBFBF0A1B8C10A8FE7008692E88804F3FA791207AD0658A354395A753971B98D71E37CA77EAC64DD204CB2C5F232D75FDE0FB14A7D67589E1FD9D6020D4469F2560B106A58A87A2B41C6C5BA7553586646C113C14D1F5C491E376928330AF99B945ED84ACA46DF965731CFFD4740B014B802C9DF6AB6143073D35F4E5EEE52AFBC0FD855420863229914E2C08067326A0D9975CAD799DBB12B7E5F7BA038A5CA314D5E7C80BF26EB471BF8826E93342CF5EB2DC78BD654D02E0F615D312C800C384E0F9B215BF3491558FC9B287C3B3E5EEB668D29A0BD3FB568A8CADF2D002FD9CB86FF55CA26E58A2A2AD03AF01D608BD11E61417C0ED83630B28DA571E73BA0FEB748DCBBBBDFE277017DC2A2779839232870E7E19BBF46F9F7190A3790476CE53199B6A9A5292237D6D1A61E9E1F6C535FD7A25 80 - 192.168.0.35 Smc 200 0 0
2008-01-03 17:26:05 W3SVC3 192.168.0.199 POST /secars/secars.dll h=EB649FAC8653B8157E91C488349A8575F414F0B16DD5748D58F7A9D6C617C4F948F812CF80476145FF085BECEAF60B07D3DB0C5B833A5CD24BEF3C49821E97E79D0D5123A6F7985C0B4CEA6F18F779D074915CBD19589DD4A69691240DDDC63F1717F5374A21774653E4EE6AE7BFF8A51D2A43ED759AFB08DDE209866AB1EB8EF6414C1B0D6BB5C6FC54C8E3FDE18BDE7893295DE8925A1C0A06901C4ED861054D156894A062901A9B7693E788FA93D5592929B638BC37D2FC9716E48E417ED2CC3F30F1A7EB27B0A74A8578F563564D45978F2FCE8EAD0CED11DEF5E891E6FD062A62E64EE6FF31B71CB34C9FC32A2B93EE8998980879554E27F176A2E104E0BD5B195E3E2AF249FCE5B72528F5E1721D8EBE0C63B03F5D9F44827D038A6963284A1530AA12E85674D6968659DBEAA5 80 - 192.168.0.35 Smc 200 0 0
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A22BD144982202C3358CCAD637DF78DE80548F812CF80476145FF085BECEAF60B07A16085AC442718F7D9484D4517441846A10AD8AE7840439308492B8DCB8116430710BB155D9325842B5D06F7480511E41AEA5F0E037F5AB4B5687EA0887003BF0D47174503C8DFC7294D3EB6D8C9ADC74CD224FD19AF5D2752AEF632F5A61088ABA8735A5AD2F9703A2E374D08FD8B30D0A8B46F727AF0AB4C87652B081FEA40A76411E5442CF6F6E5F0F0F397E40675E0394580B7FF4CC6EF45C12178B5A5AF3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A28F81FEBE11AADF2EE23B49435443A4BF 80 - 192.168.0.174 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A0271EA5F32B6DF1E69532EFE61D5B77A1F348F812CF80476145FF085BECEAF60B07004A940BB4571B4214E5A4C17D3D51CCBE0B04ECA2D37B3E9BBD376A2E5B225AE09188E990AD170F4B6334D8D38314F8000123DA8A52D8A8BE3F7B800E544941878278D277C31B352497A469358C30C15FB772D44CE17AB2A2CC1C028F80CEA5FBACFCF0A43853C6F368DBA94E863714EB3D153390F00260BA661C202319F11E44B12EA0416F64B0105A16AF6AE5D4A95A71B6BDC05D0EC8817A8DA7F1631F9E3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2C3B890D66C0D113C483F65B757370A98 80 - 192.168.0.178 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A228CCF9C422B79A1CF383278320AF5340A48F812CF80476145FF085BECEAF60B0741397F2B8349948C78DCB2341E40B4B8A32ECADC4D4C37D9B59026C0B336F4B8E56FF08C4539095DDF9614B07EF6CDED31DAD7CA7E7E36985ADFBC8C5EEC9007A79E8B428466970CA5303269093901302F5F1315C455F8C72F0E9628B5DF29BEF3A618BBABFBEACD4243D9CC17F69BB234D87EDDEBD9BEA500D21002BA4369C4FEF31E9D5EE6686C080EECE2C2768CBF0B8AE4FF48AEA68946C763104A9CD8E23AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A27EDF699003E051AC80A6095066E95806 80 - 192.168.0.85 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A224D38AF48583739B28849BAC7DCAD288348F812CF80476145FF085BECEAF60B070C901EE26FC73389B3DD70D5B66B7AA057CA645980D6FE615B55313AF65254F21CE228FC723993F011D81819C7AD589C75E4DAE7D4225889F6E52AC5C0DE62A9372117F31958913E65E1DC6C950F5E3DC701189DDE8B1279CE421B5DDF58100E4A7BEB7098233841A01799C222309422A43110E1D78D2826BE25CF060AAA6B33D5E4F769B6D11058CA316D2610E200D035103172EA6601A089FC0393025FE22C3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A24D88F5DB439C6067FA2FF8E82BB89F80 80 - 192.168.0.158 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A2236F962ADE4BCB7C24A1DBF2B5F60386048F812CF80476145FF085BECEAF60B07489AE8F71C0E21A853C63D02CBEF800EFFEB58C619EC46BD3554A5B2D7E3B6FD8620490663D58405AB14CA6EB8555A19C8268573DACCAF9895DFE4936B926B4BB59A29398FAD1FA896E2150DAA2C2B2A779684EF32646ADC5ECE58649F00ADF0D4F1F4E5153B39F62762D2353AC8CB41EA75885E177BF517724BAB961F3AFE67FBCE06765D509B99713A4002C838DCF2CE86F5FD56F93DBB4FAFFCFB177E6D333AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2D669F3331201C115EFF4A1AFB4B95246 80 - 192.168.0.62 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A224079AC3DABF1BDEC349689672B5E636548F812CF80476145FF085BECEAF60B07D78338839251A1448AA3E852B1DA0BB22E3A1E74909A388C4AD5D14C5ACAFA25351F44A8A1EB48F1C9C66C509B273CDF0D16D99F84371F93BC9F34D8C991E4D476F93F011B5181D016755564CCFCCFA225E1AD1090E88183F935D531DBF9259947D766E7DBB0EBA88B266430F4FF71484B95EA0B9B71FBFBA0934D54B7CD6D21FF2569A3D8903E47BB4052464A241226156B40A461C9DDF9C321E77204529DA83AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2299AA8B554759E53A762A6EBE2B3A461 80 - 192.168.0.82 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=2D3B8C8CE54CEFD95B36EFED85989A22C4331E1070E8ED960349BD77346BC46148F812CF80476145FF085BECEAF60B07544CAF4418ACBEEE5B9A2F9902B21DB404654D5569E6E34DACF95C25A7E2FFB2E824CB0F9B6170EBAD89F663ADDCAF5E81D4FAA2321EA42D72D5B0D70AB1A178082FE3CC513063FCCFDFC610D739F0F08E72994149CD2CF3421528F906AD1C8B1E6CBC4C938DCD20585BB06C7914CD83B62E60D77FB98F0B355FCBB7D465D798AE0F6953EDA393BC0C586CDF4540BC5FC8CDFBEEC8BB742A1B89E9AE8930C04F3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2F146C8BAB3C2043BFC808B4DDE8620B2 80 - 192.168.0.94 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A027461EA4842DA3D9804F2DFFFA054FF11148F812CF80476145FF085BECEAF60B0738D0F55A3D6A8A8395D68043C33A09C1DC585ED27E863487ACE27BE3538365F1E8AC8A21FF9650AFC7423ED87D1DF08F3DDE068EA5AAA7EC2DBA50C32F6F004AB206D0327803131664152ABAF830A59ABFD8C916194782C7D185A4EA654DE6977B923B14489D616954BC34F136D345323B1B8EE18EA9E625AF23C87DC11A1CFFAA78C2EAD043C3F3E5827BF3D24A77F9F0E6106AA5CF2090859A9680B96C051E3AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A226464E1B65D6833F9B2B280BE7F70966 80 - 192.168.0.84 Smc 200 0 64
2008-01-03 17:26:05 W3SVC3 192.168.0.199 GET /secars/secars.dll h=5EB7BB96039D537FE3AC6A4CE325A027E3463B2BA4CDB7CCB9AFB45BC3B838F348F812CF80476145FF085BECEAF60B0785488B209586F1514C4C5599AADC67CE4A88B6B91B37268A2B435DE459566E85257E5BDD662DB9332B1100A343514001B8E3ECF0487FBE520AB9F7ACF4979F251C5EFA040DF47CAB8A0F10BABE044679EDE54814C5887A05301E03F7A339F3D518F1D4197FE6A00EC3A80FA76C5E7F7A9D5BB75F02E03ABD3F6A65A5B7C9F98148BD9394426DCE14ED698324868773327E11F3F6821CCCABB5960877254A16573AB638E51D7EC7B15BFB8C192A917D6C67CA179EDB2AA9A5A351C8115F62E96F19B697DB611F1B36215BBF8E9D3F71A2831BB3764A869E823FD078499846D2AB 80 - 192.168.0.26 Smc 200 0 64


Edit: You can delete the log entries once you review them since they corrupt the lauout of the page.

Hope this could be of some help.




Message Edited by BBoy on 01-03-2008 09:39 AM

Lynn descovich's picture
I had the same problem
Here are some things to look at:
1) if using SQL : did you name the database different name ?  ... you need to.
2)Are you using SQL2005?
 
Lynn descovich's picture
I had the same problem
Here are some things to look at:
1) if using SQL : did you name the database different name ?  ... you need to.
2)Are you using SQL2005?
 
BBoy's picture

Hi Lynn,

I didn't use the SQL option since the embeded database was adviced to be used when the organization deployment count was below 1000. Hence, I am using the build in database of SEP.

So I assume that your problem was a little bit different :(

Lynn descovich's picture
I had the same problem
Here are some things to look at:
1) if using SQL : did you name the database different name ?  ... you need to.
2)Are you using SQL2005?
   Did the server/system have msde 2000 on it already?   This causes problems, even though Tech Support says it does not.
   If SQL 2005, did you install the Sql native client on your Endpoint server?
     It needs this, again... documentation is not clear here, but found that it does.
 
Also makes sure to install at the server (not remotely)
They also say to install local Administrator
 
Reboot after complete and check that Database and server see each other.
 
Reports are great, once you get them going!
BBoy's picture

Something else I forgot to mention.

When I open the Data Sources (ODBC) window at System DSN and try to configure SymantecEndpointSecurityDSN, the only time when the "Test Connection" button works is when I have these settings at the Login tab:

User: dba
pass: <same as the SEPM pass>

(I created the pass when I repaired the installation as described in the first post)

and these setttings in the Database tab:

Server name: <name of server box>
database name: sem5 (but also works wihout this entry)


Whatever otehr setting I try - I get a failed Test Connection attempt.


This made me wondering if I should be using the "dba" user and password in the Reporting Login prompt. So I tried it - still with the same result :(

@Lynn - I am really hoping I can get these reports running, since right now if feels like I am shooting bats in the dark



Message Edited by BBoy on 01-03-2008 09:56 AM

Message Edited by BBoy on 01-03-2008 09:58 AM

BBoy's picture

Good day to all,

I see that Paul (Syamntec) did not manage to come up with further suggestions, nor any comments were posted regarding the logs within my first post.

I was wondering if any other users have furhter ideas as to how to log on to Reporting services succesfully.

This problem renders a significant part of SEPM useless to us.

Mr Merlin's picture
Hello,
 
After that I managed to log in to reporting through SEPM console or http://localhost/Reporting/login/login.php. If you have trouble/problem with the SEPM console admin account, you could try this (after set mentioned Windows variables in suggested thread above):

Resetpass.bat is an executable file that resets the password for the Symantec Endpoint Protection Manager admin account.


Note:

If you change the admin account name to something other than admin and then subsequently run resetpass.bat, it changes the account name back to admin.

To use Resetpass.bat:


1. Open Windows Explorer on the computer where you run Symantec Endpoint Protection Manager.

2. Change directory to the <Drive>:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools folder.

3. Double-click the Resetpass.bat executable file. The password is reset to the default password.

4. Be sure to change the password immediately.

The Resetpass.bat sets the password to admin (account is the same=admin). You get then a message to change the password.

Paul Murgatroyd's picture
no more answers from me because I was asleep!
 
I've had a chat with our engineering team - can you check the following for us?
 
1. Check your TEMP environment variable is correctly set
2. Do you have Javascript enabled in IE settings?
3. Is the OS hardened in any way?
 
thanks!
 
 

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

BBoy's picture

Mr Merlin,

I will give this one a try  - I haven't set those variables exclusively so far, so it is worth the try.

I will also try the resetpass.bat to see what results it will give us.


Will be back with results in a few minutes.

BBoy's picture

Good morning Paul,

I did not mean to be offending you  when I said I had not heard back from you. rather I was urgin someone else to share their thoughts.

As per your questions:

1. The Windows Environment Variables are set like this:

TEMP   %USERPROFILE%\Local Settings\ Temp
TMP %USERPROFILE%\Local Settings\ Temp

2. Active scripting is enabled on the default IE 7 browser
(all settings were also lowered to LOW where possible for testing purposes)

3. If you mean "hardened" like lockdown or other similar features - no. The only additional install on the server is SP2 for windows 2003 server.


Hope this helps.


p.s. - I noticed something else. When trying to conenct to the SEPM from another box (https://computername:8443) I get stuck with a neverending "loading..." worm on the three tabs (home, monitors, reports) unlike when I open the SEPM from the host machine and get logged out as per my previous explanations.



Paul Murgatroyd's picture
no problem... I wasn't in the least bit offended!  those settings look OK to me....
 
have you logged a support call or had a support engineer webex into your machine to try and fix this yet?
 
 

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

BBoy's picture

@Mr Merlin

Update as to thefirst suggestion.

I set the two variables, even though i did use java 1.5.

However, after confirming in CMD, I am still presented with the titles of the HOME, MONITORS and REPORTS tabs. No content whatsoever.

Reading your post, I wanted to mention as well, that I did not create a CUSTOM web site upon installation (the less secure option), and decided to go with the Default (more secure) web site. So currently this is what I have in my IIS manager:

Default Web Site                                    1    Running        * All Unassigned *    8080       
Microsoft SharePoint Administration      2    Running        * All Unassigned *    4656       
Symantec Web Server                           3    Running        * All Unassigned *    80



I thought that Symantec's web site should be the only and default one, but this is how the installer had configured it.  WOnder if that can be a problem as well...

BBoy's picture

Hi Paul,

I have not done eitehr of the two. I would assume that webex would be much better since it would show me my err.

I was hoping that we be able to resolve the problem quicker, hence I decide dto give the forums a go and see what the other experts have to say on this isue.

Paul Murgatroyd's picture
thats not right - it shouldn't look like that.
 
You should only have the default website listening on port 80 if that was the option you chose.
 
Also, I notice you are running sharepoint on this server - the default website isn't sharepoint enabled is it?
 
do you have clients connecting to this SEPM yet?

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

BBoy's picture

Is there any way to remedy the IIS configuration at such a stage? OR do I have to reinstall?

The Sharepoitn administration portal is isntalled by default when the Application server role is accepted (IIS, etc). However, I notice that the FrontPage 2002 extensions are a default setting so they were installed as well.

I have around 80 clients currently conencted to this box

Edit: By deselecting hte Frontpage extensions from Add/remove windows components/IIS, I am not left with only these two web sites in IIS manager:

Default Web Site                 1    Running        * All Unassigned *    8080           
Symantec Web Server        3    Running        * All Unassigned *    80   



Message Edited by BBoy on 01-04-2008 03:43 AM

BBoy's picture

@Mr Merlin,

I tried the resetpass.abt as well.

It asked me to change to at least 6 characters, which I did, but the result in the HOME, MONITORS, and REPORTS tabs is still present.

I am guessing that the issues have soemthing to do with having an additional website beside Syamtnec's.

I am wondering if simply deletign the other website (Default Web Site) at por 8080, would do any purpose?

Paul Murgatroyd's picture
dont delete them, just disable each one in turn in IIS and try again... I think we may have to look at reinstalling though as its going to be difficult to determine fully which component of SEPM is linked to which webserver - what ports are your clients communicating on for instance?

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

BBoy's picture

I stopped the Default Web site at port 8080 with no different result.

As per the communicationport for the clients - I really am not sure. I have not set anything specific (different) beyond the default settings during installation.

When you refer to reinstalling - do you mean Repairing the current installation or completely uninstalling SEPM and then installing it again?

If I completely uninstall everything, will I lose all the curernt configurations I have set (policies, rules, etc) ?

Mr Merlin's picture
Sorry to hear that you´re still having problem. Furthermore I have experienced that my solution works when choosing Custom web site (I´m not so happy about that either, but must choose that for it to work). I´m continuing to try it to work with default web site, but no luck so far.
BBoy's picture

No problem Mr Merlin,

It was definitely worth the tries since I learned quite a few things along the way :smileyvery-happy:

I am now in the predicament how to reinstall without losing all my settings (database, rules, policies, etc)


Mr Merlin's picture
I noticed if I changed to port 8080 (from port 80) for my working "Symantec Web Server" in IIS, then i couldn´t access the home, reporting and report again in SEPM console. If i set back port 80 again it worked fine.
 
By default tomcat listens to port 8080. I can´t find were symantec has the port configuration in there tomcat files, usually you can change tomcat's default port by editing the conf/server.xml file (C:\Program files\Symantec\Symantec Endpoint Protection Manager\tomcat\conf). But i can´t find port 8080 there. Symantec maybe missed that string and tomcat uses port 8080 by default? So i don´t know how to change default port for tomcat at this moment.