Video Screencast Help

Unable to login to CSP

Created: 11 Apr 2014 • Updated: 14 Apr 2014 | 11 comments
This issue has been solved. See solution.

After installing CSP server and the console (6.0) on the same server,Tred to login using

user name : sysadmin

Password :

Got the Verify Server Certificate panel  then after verified it There is no prompt to reset new password.

If try to login with blank password  getting the below message

"Login Failed. SDCSS could not log you on. Make sure your user name and password are correct, and that your System Administrator has given you permission to use this application."

Please advice

 

 

Thanks.

Operating Systems:

Comments 11 CommentsJump to latest comment

Sankara's picture

Thanks James,

I checked the thread you referred

And it is suggeing the below as a solution.

update dbo.USR set PWD = ' ' where USERNAME = 'symadmin'

Do you have any idea on how to perform this in SQL server 2012?

 

Thanks

pete_4u2002's picture

can you login into SQL management studio and then execute the command.

 

Also check if the SQL services are running while login?

 

Sankara's picture

Hi Pete,

I could login to my SQL Management studio. and i would like to know on how to perform this script what you are suggesting.

Do you have details in doing step by step?

pete_4u2002's picture

select the SCSP database and run the query. I do not have pictures.

Will V's picture

try symadmin

 

not sysadmin

 

Please mark posts as the solution if they solve your problem!

pete_4u2002's picture

ahh. yes you should be using symadmin

great find Will :-)

Sankara's picture

My bad time..It still not working even with "symadmin"

 

I appreciate any more help with in detail steps about performing that changes in SQL

 

 

Thanks

Alex_CST's picture

Use the OSQL.exe commandline utility:

load up commandline, navigate to osql.exe and run that (just search for osql but you dont need studio installed, just the client tools.)

osql -S database\instance -U username -P password 

^ - sa credentials or your domain credentials and capital letters are important for the switches

then just copy and paste that SQL statement mentioned previously and press enter to get onto next line

then type go and press enter

That should then run the statement

 

 

 

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Will V's picture

Start the console as administrator (??)

grasping at anything right now

 

Please mark posts as the solution if they solve your problem!

Sankara's picture

I tried to run OSQL.exe  to check execute the  below

osql -S database\instance -U username -P password  - but it failed

I uninstalled DCS and deleted the users created in SQL server then reinstalled DCS - Login was not successfuly

 

Then we found that...in SQL we dont't see the USER NAME row under the tables..

so i created new instance in SQL for SDCSS

Uninstalled DCS server and console

Reinstalled DCS and pointed to the new instance SDCSS then it worked fine...

 

 

Thanks for all your inputs and ideas..

SOLUTION