Video Screencast Help

Unable to Login GUI/CLI

Created: 07 Apr 2013 | 7 comments


Facing an issue while logging in the java console of Master server(Solaris 10) NBU 6.5.

Please suggest as to what can be done.


Operating Systems:

Comments 7 CommentsJump to latest comment

sazz.'s picture

From where you are opening the JAVA GUI? Was it working before and then suddenly stopped or first time?

bpclntcmd -hn <hostname_of_server>

bpclntcmd -ip <IP_address_of_server>

Make sure you are able to connect fine. Also if you are using the Java console on ws 2008 make sure to run it as administrator.

Try to telnet Master server on 13724

While you are still resovling this issue you could connect via windows console if connecting it from windows server.

If you think it was working before and nothing been changed guess what. Reboot the master server and see if it connects.

RamNagalla's picture


Does your Master server and and the server that you are trying to login are in different network?

if they are in different networks did you make sure that firewall is allowing the Netbackup ports?

do yo have any windows media server from where you can try to bring up the java console to see if it working or not to isolate the issue?

does it ever worked ?

Shelly12's picture


@Nagalla...Java console worked in past and it seems there is some port issue...initially it used to give error message 526..but VNETD port was in listen mode.

do yo have any windows media server from where you can try to bring up the java console to see if it working or not to isolate the issue?--I couldnt get what do you mean by this,since its not a windows server.

Mark_Solutions's picture

If your PC is Windows based try installing the Windows Remote Admin Console - install fromn your Windows Server NetBackup installation media - select Install - Server Software - the only thing you can install without a license key is the Remote Admin Console

Add you PC name to the Master Servers Host Properties - Additional Servers list and re-start its services to register

See if you can then connect via the Windows admin console

If not then it is probably a firewall or AV (especially McAfee) blocking the communications

Hope this helps

Authorised Symantec Consultant . Expert Partner.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

RamNagalla's picture


when you  try to login from your system which is in different network firewall might be the possible reason..

so I was asking you to make sure, if that is because of firewall or not..

i understand that you have Solaris master server,  Do you have any media server or client which is in WIndoes, , if can install(if already not installed) the java console there any try to access the master server.. as generally master and media servers are in same network  you might not have firewall in between and see how it works..

if it works.. yes firewall issue

if it does not you need to check something more.

and also did you try telnet from the desktop that you are tyring to open the java console

telnet <masterservername> 13724

Shelly12's picture


@Mark..My PC is windows based and i can access other servers through JAVA console,issue comes up with this server which i mentioned in attached image.So,probably  it might be a firewall issue.

@Nagalla..We have many windows servers but i dont have admin rights on them so cant install any java console.:(

Andy Welburn's picture

Have you checked through this:

STATUS CODE: 525, occurs when trying to log into a Solaris 10 NetBackup server using a NetBackup Java Administration console