Video Screencast Help

Unable to open the console

Created: 11 Apr 2013 | 2 comments
VBU's picture

I am not able to open up the Symantec Backup Exec System Recovery Version 8.0's console on one of our servers. It was working fine before. I tried to Stop and start the service and it lead to the below error message

   Event Type: Information
Event Source: Application Popup
Event Category: None
Event ID: 26
Date: 11/04/2013
Time: 09:21:48
User: N/A
Computer: MPS_MACRAE
Description:
Application popup: Backup Exec System Recovery : Cannot install the Backup Exec System Recovery service with the information provided.
You may need to manually configure the service before it will run successfully.
Catastrophic failure

Seems I am not able to start the service its hung up on stopping. I tried to run the fix install and it again failed with the same error as above. The service is in disabled state while hung up on stopping and when I try to change the state to Automatic it doesn't allow me to do so and says that the service is marked for deletion.

Any help would be appreciated as its a critical server and I need to resolve the issue and back it up ASAP.

Thanks.

Operating Systems:

Comments 2 CommentsJump to latest comment

inn_kam's picture

STop the services

uninstall it

reboot

reinstall

Hope it will work