Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

unable to open DLO Agent Console.

Created: 20 Jul 2012 • Updated: 20 Jul 2012 | 4 comments
vinayy's picture

 Hi All,

We are using Backup Exec 2010 R3 DLO on Win2k3 Enterprise server.

One of DLO agent Failed to open DLO console with error, “ Microsoft Visual C++ Runtime Library ‘’.

Agent OS is WIN 7.

For more information kindly find attachment.

Kindly Assist.

Thanks,

Vinayy

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

Run a repair of DLO on the workstation concerned.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vinayy's picture

Hi,

We have already performed Repair and reinstall activity on system, but issue is same.

Kindly assist.

Regards,

vinayy

Hi,

We are faceing issue in Exchange without GRT Backup, it failling with error " The Exchange store service not responding ".

Kindly find attached image file.

Environment :

Backup Exec 2010 R3 (

Backup_Exec's picture

Hi

It looks to be some sort of corruption here as you have tried doing repair already but seems corruption still seems to be there, try this

1. Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
2. Type the following command, and then press ENTER: sfc /scannow
3. The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.

Also doing above doesn't help, please try repairing or reinstalling .Netframework.

Hope this helps.
Thanks.

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

NeerThadarai's picture

Check for Microsoft Visual Studio 2005 or Microsoft Visual Studio 2008  installation on the client system.

2.   In case installed, then follow the step 3 to install the latest update, as per version, or else follow step 4 to download and install Microsoft Visual C++ Runtime.

3.   Download the following patch as per the requirement:

Visual Studio 2008:

 http://www.microsoft.com/downloads/details.aspx?familyid=2051A0C1-C9B5-4B0A-A8F5-770A549FD78C&displaylang=en#top 

Visual Studio 2005:

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=766a6af7-ec73-40ff-b072-9112bab119c2 

4.  Install the Microsoft Visual C++ 2005 runtime:

Microsoft Visual C++ 2005 Redistributable Package (x86): http://www.microsoft.com/en-us/download/details.aspx?id=3387

Microsoft Visual C++ 2008 Redistributable Package (x86):http://www.microsoft.com/en-us/download/details.aspx?id=29

5.    Reboot the machine.

6.    Launch the DLO agent.

Let us know if that helps.

Also can you confirm on how many machines this issue is seen? Is this with just one client?