Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Unable to perform a restore from tape

Created: 15 Nov 2013 | 11 comments

Hello forum,

 

I hope someone may be able to shed some advice on this situation. I have a client that currently has Backup Exec 2010 R2 (without the new SP) that needs to retain old tape backups for retention policy purposes. We are currently attempting to recatalog tapes as the environment that Backup Exec previously managed has changed. 

When attempting to catalog a tape, it appears that BE services drop, and the job goes into a recovered status. Inventory jobs appear to complete successfully though. 

If I want to perform a test restore from tape, the process, from what I understand, is:

  1. Inventory the device
  2. Catalog the media 
  3. Insert additional media if requested
  4. Perform restore

Is there a step that is being skipped? Any idea why services always drop in the middle of a job?

 

Thanks in advance,

Jordan

Operating Systems:

Comments 11 CommentsJump to latest comment

lmosla's picture

Have you tried running a database repair? See this document for information  http://www.symantec.com/docs/TECH67239

also I recommend upgrading to Backup Exec 2010R3 Sp3

You can perform direct upgrade to Backup Exec 2010R3 from your existing version BE2010 R2 and it will use the same license keys.  Install can be found here  http://www.symantec.com/docs/TECH66724   After the install completes run all of the Live Updates to upgrade to Sp3 and then push install remote agent on your remote servers 

jhladish's picture

Imosla,

 

Thanks for the reply. I ran the database repair per all the instructions in the link your provided and this had no effect on the job that I am attempting to run.

 

When running a catalog job on a specific tape, the job runs for around 10-15 min, then turns red with "Communications Stalled" and then enters a recovered status. This is what happens everytime when the job is run.

 

I have been very apprehensive about upgrading to SP3 but feel that I may be leave with no options now. It previously seemed risky to throw more variables in the sitatuion but nothing I have attempted has helped at all thus far.

 

Thanks. Please let me know if there may be anything else I can try, otherwise, I'll be installating SP3.

CraigV's picture

Hi,

To clarify...are you running BE 201 R2 OR BE 2010 R3? R3 has SP3 and this is what lmosla is advising you to upgrade too, as it fixed a number of issues with the previous 2 versions.
Have you made sure that any AV installed isn't perhaps scanning the BE services and stopping or stalling the services?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jhladish's picture

CraigV --

I am currently running BE 2010 R3 now after running live update to SP3. I attempted to turn off real-time protection with the System Center Endpoint Protection running on the box.

 

The inventory job completed successfully on the tape drive and now I am running a catalog job on the media I would like to restore from. It is running for around an hour now at 9,900 MB/min. I'll report back on if this completes or not and if I am able to run a restore afterwards.

 

Thanks in advance for the help

jhladish's picture

CraigV,

 

The inventory job completed successfully but I experienced the same problem with the catalog job after the inventory job completed. It ran smooth for around 2 hrs and then after checking on it, was in a recovery status. Seems that the communications between the CAS and the tape device keep dropping consistently out of nowhere.

CraigV's picture

OK...you never mentioned a CASO environment.

Have you perpahs considered removing the MMS from the CASO and then re-adding it? If you are running a firewall on the servers, are the required ports opened?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jhladish's picture

Craig,

 

Thanks for your continued help. The current setup is one CAS server with no MMS. The setup has changed previously, which was one CAS and one MMS but the MMS unfortunately had to be reallocated for other purposes.

 

Firewall should be fine, we have ran restores using tape prior with success.

 

Not sure if this helps, but event viewer shows that the BE engine stops responding after a period of time which is what puts the job into the recovered status eventually. The job runs fine for an amount of time before failing. 

 

Any other things to check would be greatly appreciated - I'm open to any ideas at this point to get this working.

 

Thanks!

CraigV's picture

...was this backup set created on the MMS perhaps?

Have you considered maybe returning that CASO server to a stand-alone MMS?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jhladish's picture

That's a good question. I'm not sure where the jobs were created or ran. I'm not 100% familair with how this affects the restore process.

 

So what we had was Server1 is a CAS and Server2 is an MMS. Server2 no longer exists and was removed from BE entirely. We now only have one CASO server left. Are you suggesting changing this CASO to an MMS? My original understanding was that you had to have a main CASO and MMS were somewhat aux. servers for delegating jobs for load balancing. Please correct me if I'm wrong there.

 

Thanks Craig!

CraigV's picture

Well, CASO can be many things really. It can load-balance if need-be, and it can simply be used as a central reporting and management interface (I used it in this configuration).

But if you only have 1 server, you're paying for a license you don't currently use, and may not use in the future, and the CASO's capabilities are now lost as there is nothing to manage.

This is what I would do, but you need to make that decision yourself and investigate this further or lodge another forum query around this.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jhladish's picture

So to confirm what you're saying, when you only have 1 server in an environment, you should use an MMS alone as a CASO is underutilized and isn't needed for managing any other servers?

 

I understand the option of changing the server to an MMS, but will this possibly affect restore capabilities?