Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to proceed with External data Integration (Dumping data schema to transient storage failed)

Created: 31 Aug 2014 | 1 comment
SK09's picture

Hey, 

I have a problem with the integration of external data. I always get the same error (no matter if I try it with CSV or ODBC) 

Dumping data schema to transient storage failed

If I go to logs the following error is displayed:

Dumping data schema SymantecResponseAssessment_3ccc9ab9-21fd-48aa-bd15-710ca711edb5 to transient storage failed. Inner exception details: The conversion of a varchar data type to a datetime data type resulted in an out-of-range value.

I tried different ways with the data type but everytime the same results. I also tried the same data connection on a different machine and it worked so I guess it has something to do with my SQL database. I have all the newest SU/PU/PACU  installed and using SQL Server 2008.

Does someone know how to fix this problem?

Many greetings and thanks in advance

 

Operating Systems:

Comments 1 CommentJump to latest comment

cmccoy2's picture

from the message it looks like you have a field that is of the "datetime" data type.   You will need to make sure that you pick the appropriate data type in processing the data field.  Make sure you pick the appropriate date format.   If you are using a SQL Query, you may need to convert the field into the appropriate data type.  

Hope that helps.