Video Screencast Help

Unable to push SEP 12 Package to Win XP, 7 computers

Created: 17 Dec 2012 • Updated: 20 Dec 2012 | 11 comments
This issue has been solved. See solution.

I have SEP 12 Management Console on a test machine. I was able to push SEP 12 to servers, but for some reason, I am unable to push to Windows XP, Windows 7

When I remote push, it says that the deployment failed

 

1. I have administrator credentials for these workstations, and SEP 12 management console authenticates to them

2. Firewall is turned off on these computers

3. Simple file sharing is turned off

 

I cannot figure out why this problem is having. What else should I be troubleshooting?

Comments 11 CommentsJump to latest comment

Ashish-Sharma's picture

Could you please upload the SEP_Inst.log from the machine so that we could check the root cause of this issue.

check these Articles 

Preparing Windows operating systems for remote deployment

http://www.symantec.com/business/support/index?page=content&id=HOWTO80805

Thanks In Advance

Ashish Sharma

 

 

Ambesh_444's picture

Hi,

Please ckeck UAC are disabled or not .?Even check that you are able to telnet 8014 ? and as Ashish said that plz share SEP_Inst.log with us.

 

Even you can try this..:-

 

Please disable Simple file sharing on the targeted system and then 

Go to windows explorer > tools >folder option>view>disable simple file sharing >uncheck the option

In windows 7 / 2008 would be Organise tab in windows explorer >folder and search option >view >uncheck simple file sharing .

make sure the instances for already pushed package on this machine from c;\program files\symantec

c;\program files\common files\symantec

c;\doc and sett\all user\appdata\symantec

are removed if any

Reboot the machine ,And then try to push the package.

https://www-secure.symantec.com/connect/forums/unable-install-client-package-through-remote-push

Please check with this thread.

 

http://www.symantec.com/business/support/index?pag...

 

 

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

pete_4u2002's picture

verify if the UAC has been disabled on the win 7 clients.

for failure you may check the sep_inst.log.

Ajit Jha's picture

Check The UAC must be disable and the Firewall, also the Credentiails need to be varified.

Share the SEP_INST log file

Regard's

Ajit Jha

Technical Consultant

ASC & STS

RSASKA's picture

I have two Windows XP and two Windows 7 test workstations.

Let's split this into Windows XP and Windows 7.

 

In Windows XP, I have already disabled simple file sharing, and I have administrator credentials. The SEPM was able to authenticate to the Windows XP

 

When I attempt to telnet from the SEPM server to the Windows XP client, I get the following

C:\Users\Administrator>telnet 10.251.10.34 8014
Connecting To 10.251.10.34...Could not open connection to the host, on port 8014
: Connect failed

 

How to make the SEPM server telnet to the Windows XP client?

 

I attached the SEP_INST.zip from this Windows XP

.

.

.

.

.

.

.

.

.

.

In the meantime I will see how to disable UAC on Windows 7

 

 

AttachmentSize
SEP_INST.zip 292.57 KB

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

 

Ashish-Sharma's picture

HI,

Check port 8014 are open or not for firewall end ?

Also Check this

 

 

Property(S): ProductToBeRegistered = 1
Property(S): MsiFilterRebootMode_RebootAtEndModeBefore = 1
MSI (s) (DC:D4) [13:43:42:362]: Note: 1: 1707 
MSI (s) (DC:D4) [13:43:42:394]: Product: Symantec Endpoint Protection -- Installation operation completed successfully.
 
MSI (s) (DC:D4) [13:43:42:409]: The Windows Installer initiated a system restart to complete or continue the configuration of 'Symantec Endpoint Protection'.
 
 

Installer Information - "Symantec Endpoint Protection has detected that there are pending system changes that require a reboot." when trying to install SEP 11.0 on Windows 7

Article:TECH95608  |  Created: 2009-01-18  |  Updated: 2010-01-01  |  Article URL http://www.symantec.com/docs/TECH95608
 

 

If you are not able to install try to run Clean wipe tool and run again sep client

 

Thanks In Advance

Ashish Sharma

 

 

RSASKA's picture

Check port 8014 are open or not for firewall end ?

 

But there is no firewall in the Windows XP workstation on to begin with. So how do I allow Telnet to port 8014? And the Telnet service is ON.

 

I can telnet from the Workstation to the SEPM server BUT I cannot telnet from the SEPM server to the Workstation.

 

When I run netstat on the SEPM server it shows several instances of the port 8014 with State: TIME_WAIT.

 

And the same ca

 

~~~~~AND~~~~~

 

These workstations are apart of a WORKGROUP, not a DOMAIN, so there is no question of GPOs being applied to any sites, domains, or OUs.

 

Can anyone please help!!!!!

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

 

SMLatCST's picture

If you're using the Client Deployment Wizard, then all this is normally able to report on is the copying of the files to the remote endpoint, so I'm going to focus upon those.

Ignore port 8014 for now, that has no relevance until after the client is installed, plus the check should be for if the port is open from the client to the sepm, not the other way around.  There really shouldn't be anything on your client listening on 8014.

Things to check on the client:

  • Remote registry service is started
  • Firewall disabled
  • Simple file sharing disabled

Things to test from the SEPM to the client:

  • Can you browse to \\client\admin$ (this tests both the ports and the account permissions)
  • Can you remotely connect to the client machine's registry (open regedit on SEPM, and go to File -> Connect Network Registry)
SOLUTION
RSASKA's picture

ok SMLatCST I shall try this and update you all.

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

 

RSASKA's picture

Ok, this thread kind of led me to a solution, but I have an entirely different problem for which I posted here

 

https://www-secure.symantec.com/connect/forums/i-pushed-sep-12-two-win-xp-they-refuse-communicate-sepm

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.