Video Screencast Help

Unable to register CCS Agent to CCS Manager

Created: 01 Sep 2013 | 6 comments

Hi,

I am deploying the CCS Suite in a test environment.
My CCS Application Server and Manager are installed on the same host on 10.10.10.173 running Windows Server 2008 R2.
I have an SQL Server 2008 installed on a separate host in Windows Server 2008 R2.
I have established both hosts under a same domain and both are logged on using user accounts of the domain.
I am trying to deploy an agent onto the Windows server 2008 r2 which the SQL Server 2008 is installed on. When I try to use the Agent Configuration utility on the Win 2008 r2 server where the SQL Server is installed on, I could not register connection with the Manager located on 10.10.10.173. I entered the Manager name as 10.10.10.173 and use port 5600.
When I click register, this error message came out:
"Error contacting manager. Error contacting manager on 10.10.10.173, port 5600. A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond".

I am also unable to register message-based registration as well.

Pls help me if possible. Thank you.

Operating Systems:

Comments 6 CommentsJump to latest comment

alphaguy's picture

Hi,

I can now register agents due to firewall configuration, but still cannot register message-based registration.

This is the registration log of the last unsuccessful agent registration for message-based registration.

  [ T R A [01564] register: Args List: -r -v -m Test3 -p 5600 -t -N WIN-VIHRPKPMP51.corp.contoso.com -E -u

[01564] register: Agent registration starting ......

[01564] register: Registering to Manager: Test3

[01564] register: User is authorized to register agents with manager

[01564] register: Password is not expired

      registering agent information

[01564] register: Registering agent information

[01564] [2013/09/02 15:50:30:495] register: Error connecting to local ESM service. Check if the agent service is up and running.

    adding Test3 to ESM manager access control file

    verifying the manager communication with the agent

[01564] [2013/09/02 15:50:31:507] register:  Error: ESM_REG_24707,     connection verification from the manager to the agent WIN-VIHRPKPMP51.corp.contoso.com failed

[01564] [2013/09/02 15:50:31:507] register:  Error: ESM_REG_23673, Error occured while contacting agent WIN-VIHRPKPMP51.corp.contoso.com 

<AxStringCode Code=23872>Error occured while opening connection on port %1</AxStringCode> 1 5601 

<AxStringCode Code=22372>Failed to connect to server %1. The connection host name was resolved to ip address %2.</AxStringCode> 2 WIN-VIHRPKPMP51.corp.contoso.com 10.10.10.21

[01564] [2013/09/02 15:50:31:508] register:  Error: ESM_REG_22372, Failed to connect to server WIN-VIHRPKPMP51.corp.contoso.com. The connection host name was resolved to ip address 10.10.10.21.

 I have done the steps shown on this link: http://www.symantec.com/business/support/index?page=content&id=HOWTO76518

alphaguy's picture

Hi,

I have already turned off the firewall on both machines.

cmccoy2's picture

Make sure your SPNs were setup correctly for the app and directory server. Also check to make sure that reverse lookup in DNS is working properly for the app/directory server

Matt Plourde's picture

Also, is that Manager "enabled" for message-based data collection?

Settings > General > Standards

"Enable Message Based content"

Then, configure the Manager in Settings > System Topology

If you need more help... just post here. But that should get you going.