Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to restore to ESX4 standalone host

Created: 04 Dec 2012 • Updated: 23 Dec 2012 | 2 comments
This issue has been solved. See solution.

Hello,

I am using a Netbackup Appliance 5220 running Netbackup 7.5.04.  I am able to backup and restore VM guests from and to our vCenter 4.0 (ESX 4.0) farm without issue.

I've built 2 ESX4 standalone hosts for use in a recovery environment.  When I try to restore to them I receive 'Retrieving details of resource pools - Failed.  system call failed (11)' followed by 'Retrieving details of data stores - Failed. system call failed (11)' while using the Virtual Machine Recovery wizard.

All ESX servers are the same version, v4 build 787047, though I can only restore to those in the vsphere farm.  I can also restore directly to a farm ESX host directly, if I bypass the vcenter server.  Only the standalone servers give me grief.  ESX4.1 and 5.0 have the same error

How can i troubleshoot?

many thanks :-)

Comments 2 CommentsJump to latest comment

mrDavid's picture

Thanks Ray, that setting solved my issue too

For appliance users, the equivalent to steps in HOWTO44542 are...

  1. vi /usr/openv/netbackup/virtualization.conf
  2. Add the configuration below

[BACKUP]

"disableFQDN"=dword:1