Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Unable to restore (Exchange mailbox)

Created: 16 Mar 2014 | 4 comments

Hi everyone,

I am using backupexec 2012 and i am trying to restore Exchange server 2007 mailbox using granular restore.My exchange datastore is on Storage.The account which i am trying to restore is having domain admins and also exchange admin

I am getting the below error.

Completed status: Failed
Final error: 0xe0008105 - Invalid Physical Volume Library Media Identifier.
Final error category: Job Errors
For additional information regarding this error refer to link V-79-57344-33029

Errors
Click an error below to locate it in the job log
Restore- MAILSCV-79-57344-33029 - Error - Mount failed.
Invalid Physical Volume Library Media Identifier.
V-79-57344-33029 - Unable to acquire device for the specified pool and media

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Check that the media, be it tape or disk, are online and accessible.

CraigV's picture

...did you catalog the B2D files before trying the restore?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture
hello,

Make sure that Log on as a Batch is one of the Backup Exec Accounts rights

also select Backupexec Icon > Configuration and settings > Logon Account > Manage Logon accounts and verify BESA account password account is correct by reentering it