Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

unable to retrieve version of the server

Created: 06 Jun 2013 • Updated: 14 Aug 2013 | 12 comments
This issue has been solved. See solution.

Hi,

We have UNIX (Solaris 10, X86 ) env that run NetBackup 7.0.1  - Master Server.

The Problem is that I try to run NetBackup Administration Console on my PC (Win7) and get message "unable to retrieve version of the server".

On "Change Server" Window I have allready insert the server name including add it to Windows host file… I have ping and it resolved.

Please note that the installed console version is 7.5.0.4 - I Would like to now if there is a problem with it....

Please Help.

BR

Asaf

Operating Systems:

Comments 12 CommentsJump to latest comment

RonCaplinger's picture

You need to use the same version of the Java Console or Windows Admin console as your master server. 

huanglao2002's picture

you can try to install the same version java console.

Marianne's picture

To use Windows Admin Console, you need to add your PC to /etc/hosts on the master and add SERVER entry for your PC to bp.conf on the master.
Plus of course same version and patch on your PC.

I personally prefer to manage Unix/Linux masters with Java Console. Again, same version and patch level as master.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Dyneshia's picture

RonCaplinger - is 100% right.  You MUST have the same version java conosle as the master server.

Please install the 7.0.1 java console on your work station
 

 
asaf9280's picture

Hi all,

Sorry about the delay of my answer.

As Ron said, maybe there is a problem with the version.

Therefore, I tried to download the right version (7.0) but I have license problem since the company that installed the NBU on my PC, are not working with us anymore.

I tried to download it from the FTP with my serials that I found on the Help/About but none of them was correct.

Do you have an idea how can I download it without put the serial?

Thanks for your help

Asaf

Dyneshia's picture

Were you able to downalod the correct version by reaching customer care ?

If the issue was resolved, do not forget to mark the solution. yes

Anas Hasan's picture

Hi All,

This issue is resolved after doing the registry setting on the Master Backup server.

Added the "Media server Name" on the "Server" String Value on

HKEY_LOCAL_MACHINE\SOFTWARE\Veritas\NetBackup\CurrentVersion\Config\

Marianne's picture

Are you the same person as the original poster? Or working with asaf9280?

The OS in the opening post is listed as Unix - that is why I advised to add SERVER entry to bp.conf and add /etc/hosts entry...

According to your post this is actually Windows?
Or do you have a similar issue as asaf9280?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Pank1981's picture

Strange..!!

You started the problem with UNIX (Solaris 10, X86 ) and you resolved it by modifying registry on Unix server?? ;-)

Regards,

Pank