Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to run server jobs,the job vanishes when it is scheduled to run now.

Created: 24 Jan 2012 | 2 comments

Hi ,

     We are trying to do the initial deployment jobs with software delivery tasks included in it.

We have been advised to split the job in to two as to create one master server job that includes the multiple cient jobs that include imaging,software delivery tasks etc...as mentioned in the article : http://www.symantec.com/docs/TECH127621

The problem here is server jobs are not getting executed though the client jobs are running without any issues.

As soon as the server jobs are scheduled to run now,it vanishes.

The log file says :  No connection could be made because the target machine actively refused it 127.0.0.1:50122.

Tried all the steps mentioned in the article : http://www.symantec.com/docs/TECH47615,still the same.

Reinstalled deployment taskserver handler,still the same.

User is a part of symantec administrator role .

Any help is appreciated.....

 

Comments 2 CommentsJump to latest comment

mclemson's picture

I'm confused.  Were you able to confirm that your server is not listening on port 50122, per the Command Prompt screenshot in the 'Problem' section of TECH47615?

If that does not apply, you simply have port 50122 blocked on your network.  Try communicating with a client on the same VLAN as the server to confirm.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

Rajaganesh's picture

Thank you  for the reply Mike,

The thing is when we ran the netstat -an command in NS,this port number is not listed at all.

We have ensured  that the port number is not blocked ,also the server and the test client are in the same VLAN.