Video Screencast Help

Unable to see Scan Progress Window

Created: 06 Feb 2013 | 15 comments

I had a virus alert then after runing the anti virus scan and restarting the computer, now Symantec won't display the Scan Progress Window.

When clicking on it, nothing happens, if i click again either on "Active Scan" or "Full Scan", an error message appears stating: "Another Scan is in Progres. Your scan will be queued if you want to continue with the scan."; but, no Scan Progress Window.

I removed the applciation with the "Clean Wipe" tool, then restarted the computer, and finally re-installed SEP 11 again. But same results.

Help please!!! This is affecting multiple computers and in top of that, there is always an hour glass, like if something is loading behind scenes and you can remain in the same window for more than 30 seconds because it will kick you out like if you were clicking on a blank space with the mouse.

 

Comments 15 CommentsJump to latest comment

.Brian's picture

Are you running an unmanaged or managed client? What version of 11 is this for?

Is the scan window behind the SEP GUI? I've seen it do this before, what happens if you move it or minimise the SEP GUI?

Check to see if rtvscan.exe is utilising CPU

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

jbanana's picture

I'm runing Symantec Endpoint Protection 11 32x. for Windows XP computers. The window is not behind the SEP GUI and as you can see in the screenshot, there is not even a tab for it. When I minimise the window, there is nothing more.

.Brian's picture

That is a very old version, did this just start or has it been happening?

Check is rtvscan is utilising CPU (scanning) and kill it. Than try to run a scan again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

jbanana's picture

Yes it does, but it changes.
(see screenshot).

And I cannot terminate the process due to an error:

"Access Denied"

rtvscan info.jpg
.Brian's picture

You need to disable tamper protection than kill it

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

jbanana's picture

Pete: Same reults after restarting the system.

Brian: Sorry to ask, but, How do I disable the tamper protection?

.Brian's picture

Open SEP GUI

Go to Change Settings

Next to Client Management select Configure Settings

Select the Tamper Protection tab

Uncheck "Protect Symantec security software from being tampered with or shut down"

Click OK to apply

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

jbanana's picture

I found the options reported but they are all Grayed Out.
(See screenshot bellow)

Is there a way to overwrite them?

(By the way, I already re-install the application and I have the same results).

Symantec Options grayed out.jpg
.Brian's picture

Is this client managed by a SEPM, or at one point was it?

These settings are usually set by the SEPM admin

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

The admin would need to make the setting change in the SEPM for you to be able to disable tamper protection.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

jbanana's picture

We have been unable to get iin otuch with the SEPM admin.

Is there a way to by-pass it?

.Brian's picture

You would need to edit the registry and if tamper protection is enabled, you still won't be able to do this. So this is unlikely

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.