Video Screencast Help

Unable to send emails more than 25 mb in SMG

Created: 27 Sep 2013 | 1 comment

Hi,

I am a support analyst for SMG. One of the user was trying to send a file which was 25 mb size and it was getting blocked by SMG.

I don't want to increase the quota site in SMG server.

Could you please suggest me some solutions that would help the users to send emails more than 25 mb.

Can I ask user to compressing the file? if so how?

Can I ask user to breaking the file? if so how?

Regards,

John.

Operating Systems:

Comments 1 CommentJump to latest comment

BenDC's picture

The default message size the Symantec messaging gateway is set to accept is 10mb. Greater and it will be rejected. if the file can be compressed to less than that you should be fine. Otherwise you will need to incease the max message size on the Symantec Messaging Gateway. that can be adjusted in administration -> configuration -> <select host> -> SMTP -> Advanced settings then increasing the Maximum messaeg size in bytes on the Inbound and Outbound tabs.  -> Contune button then Save button.