Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unable to SnapShot the volume. AOFO: Unable to get minimum quiet time windo

Created: 02 Nov 2005 • Updated: 23 May 2010 | 8 comments

Hello!

Situation:

Backup Exec 10.0 server on Windows 2003 backing up itself and 2 Windows 2000 servers.

Problem:

Unable to SnapShot the volume. AOFO: Unable to get minimum quiet time window for physical volume.

Unable to get minimum quiet time for physical volumes. Reduce the activity on these volumes, or wait and run the backup when there is less activity on the volumes.


This occurs on both Windows 2000 servers it tries to backup.

We´ve already set up 5 seconds quiet time, but that does not work. Shutting down services is NOT an option (in relation to cut disk activity), I saw that advice in http://seer.support.veritas.com/docs/194940.htm and it´s a bit akward advice since it´s an advanced open file option.

Anyone got some ideas on thsi one?Message was edited by:
Venator Owns

Comments 8 CommentsJump to latest comment

Venator  's picture

We´re going to try the option explained in http://seer.support.veritas.com/docs/264464.htm, maybe this works. In short:

Disable the multi-volume snap. This allows AOFO to create the snapshot and the corresponding cache file one at a time, thus limiting the environmental impact of using AOFO.

Will post results!

Venator  's picture

Well, the results:

Still getting the same error on just the system partitions now on the 2 W2K Servers. Anyone got an idea?

Peter Ludwig's picture

As I wrote before several times, I had good success setting the time down to one second (against some recommendations).
Since then (maybe two or three years ago, maybe longer) everything is running like it should. I could find absolutely no drawbacks and otherwise it would have been just not possibble to back up a few servers.
Stopping these services would have been impossible as they would not start without manual intervention.

greetings
Peter

Renuka -'s picture

Hello,
1.Please reduce the minimum quiet time to three seconds and no lesser.
2.Get aofo to snap a single volume at a time:
http://support.veritas.com/docs/264464

NOTE : If we do not receive your reply within two business days, this post would be marked assumed answeredand would be moved toanswered questions pool.

Venator  's picture

Do this regardles of warnings issued by Veritas itself?
Veritas has tech docs that say you shouldn't go under 5 seconds if you have live databases running on the server and so. I believe it stated that it can have the effect of a database writing data and getting backed up without having a rebuild index. Same could be said for the Volume Shadow part, which acts in a database manner for as far I know.

Peter Ludwig's picture

> Do this regardles of warnings issued by Veritas itself?

Exactly. In my case it was successful. Which other option would I have?
I had that on 2 or 3 out of 8 servers with this database and set the parameter on all of them to one second.

On the servers where I have Windows Server 2k3 I use the Microsoft Volume Shadow Copy Service which seems to have less impact on the server.

The database running is SQL Anywhere.

greetings
Peter

Venator  's picture

We could try that, but I´m not to happy doing this on two Citrix servers, I can´t predict the outcome of this.
Maybe I should try it and then test our disaster recovery procedure :D

Then again.. I still find it akward to work in this manner, it supposed to be an advanced open file option and here we are again.. tweaking options because it does not work like it should.

tejashree Bhate's picture

Hello,

You may refer to the following technotes with regards to lowering the quiet time

(title) How to lower the minimum quiet time setting for the Backup Exec Open File Option to a value lower than five seconds

http://support.veritas.com/docs/203200

(title) How "quiet time" is defined in relation to its usage with Advanced Open File Option or Open File Option
http://support.veritas.com/docs/263602

NOTE : If we do not receive your reply within two business days, this post would be marked assumed answered and would be moved to answered questions pool.