Video Screencast Help

Unable to start Management Service after upgrade to 2012

Created: 10 Apr 2012 | 6 comments

I've just upgraded Backup Exec 2010 to Backup Exec 2012 on a Windows Server 2008 R2 (Exchange 2007) server. All appeared to go fine, installation finished and prompted for a reboot. After the reboot, all of the services started apart from the Backup Exec Management Service. When you try to start the service manually it states that it started and then stopped.

An error appears in the event log stating:

An exception occured starting remoting services for Backup Exec Management Service:

System.ServiceModel.AddressAlreadyInUseException: There is already a listener on IP endpoint 0.0.0.0:50104. Make sure that you are not trying to use this endpoint multiple times in your application and that there are no other applications listening on this endpoint. ---> System.Net.Sockets.SocketException: Only one usage of each socket address (protocol/network address/port) is normally permitted

at System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)

at System.Net.Sockets.Socket.Bind(EndPoint localEP)

at System.ServiceModel.Channels.SocketConnectionListener.Listen()

--- End of inner exception stack trace ---

at BackupExec.Management.Server.RemotingManager.ActivateHosts()

at BackupExec.Management.Server.ServerCommon.Start()

 

Backups are still happening as I'm receiving alerts; I just can't get to them!

Comments 6 CommentsJump to latest comment

MB_Cardsave's picture

IIS Admin starts fine, and I can restart it with no problem. Still doesn't allow me to start the management service though (same error).

CraigV's picture

Hi,

 

Open up BEutility.exe and try running a repair of the BEDB. Once done, check and see if the services started up correctly.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Vivek Jain's picture

Per the same KB, have you looked at these lines as well ?

Check whether the HTTP SSL service is disabled.

Set it to manual and run the command "net start httpfilter" or start the HTTP SSL service.

MB_Cardsave's picture

I was under the impression that Server 2008 didn't have the HTTP SSL service?

I do get another event, in the System log:

HttpEvent (event 15300) SSL Certificate Settings deleted for Port : 0.0.0.0.50106

and then

HttpEvent (event 15301) SSL Certificate Settings created by an admin process for Port : 0.0.0.0.50106

 

Tried the repair of the DB, still the same issue.

Pretty close to uninstalling it and going back to BE2010.

MichiR's picture

Hello,

 

I had the same issue today after Upgrade vom 2010 to 2012.

This solved my problem: http://voices.yahoo.com/techtips-fix-error-sspi-6663816.html

 

***

Navigate to the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

Right-Click LSA

Choose New

Click DWORD Value

Type in Name DisableLoopbackCheck

Right-Click DisableLoopbackCheck

Click Modify

Enter 1 in Value Data

 

***

 

cu

Michi