Video Screencast Help

Unable to Uninstall/Install BE2012

Created: 17 Mar 2014 • Updated: 09 Apr 2014 | 1 comment
ACSSupport's picture
This issue has been solved. See solution.


We have BE2012 running on a SBS2011 box and all was going well untill about 2 weeks ago when we started receiving errors with every backup job. After troubleshooting we decided to uninstall/re-install BE (only 1 backup job so easy to set up).

The problems began with Backup Exec not uninstalling correctly, it would get stuck on 'Stopping Backup Exec Services'. after a few goes at see, and waiting 30 minutes, I decided to manually stop the services during the uninstallation which did get things moving. Uninstall completed, but BE was still showing in program and features (but throwing an error when trying to remove). Rebooted the server, tried to install BE2012 but one of the pre-requisite checks showed that 'Backup Exec 0.0 was installed and you are unable to upgrade from 0.0. to 2012'. Tried to run the repair fromo CD, but although this said it was successfull after 30 seconds BE would not start. Tried uninstall from BE, but this simply hung with 'stopping Backup Exec Services' although there are no services running.

That is about where we are at. BE2012 seems to think it is atleast partly installed, but will not repair, will not uninstall and we can not perform an over the top install. We have tried multiple reboots.

If there are any removal tools out there that will completely remove BE2012 from the system that would be great or if there is a list of files/registry that needs to be removed manually that would be just as good. Any help would be much appreciated.

Operating Systems:

Comments 1 CommentJump to latest comment

pkh's picture

It is better that you open a support case with Symantec so that a technician can uninstall it completely for you