Video Screencast Help

Unble to Restore old data on new Backup Exec12.5 Server

Created: 29 Nov 2010 • Updated: 03 Dec 2010 | 12 comments
santosh@essenvision.com's picture
This issue has been solved. See solution.

Unble to Restore old data on new Backup Exec12.5 Server

Comments 12 CommentsJump to latest comment

JoaoMatos's picture

Hi santosh,

I guess we need a little more information

Regards,

JoaoMatos

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Ken Putnam's picture

As the others have said, need more info

Disk or Tape backups?

Did you migrate to the new server, or is is a clean install?

If this response answers your concern, please mark it as a "solution"

santosh@essenvision.com's picture

Restore fails with error " "e00084b7" & "V-79-57344-33975"

e00084b7 - A backup set was created which contains no data. See the job log for details.For additional information regarding this error refer to link V-79-57344-33975

 

CraigV's picture

Santosh: The MORE information you can provide here, the better we are all able to help you.

So things like: backing up only data; backing up Exchange, data and SQL; backing up a Windows 2003 server; backing up to disk then to tape etc ALL help.

Please start providing more information otherwise the troubleshooting steps are going to take forever.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

santosh@essenvision.com's picture

 backing up only user data on    on disk drive to disk drive

CraigV's picture

...on what OS? How often? Are you using a GRT policy? Is it stand-alone? Are you using AOFO? Are you not using AOFO?

Please treat as serious...1 line is a bit laughable to expect anybody to help.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

regispar's picture

Santos,

 

You said that this backup happend to disk and are only files... The final location (Backup to disk folder) have the backuped files or was deleted ? (.bkf files)

If someone deleted these .bkf files, you cannot restore anything. :(

 

Cheers

Régis

santosh@essenvision.com's picture

I would like to thanks all off for taking the time and provided valuable information,

SOLUTION 

Followed the article 1 http://www.symantec.com/docs/TECH36718 2   

2) http://www.symantec.com/docs/TECH64500,

After provided necessary permissions to BESA, Now the restore was successfull without any error messages. 

SOLUTION
pkh's picture

@santosh - In future, please do not waste anybody's time with your problem.  You have a problem restoring your Exchange, but the information that you have provided does not indicate this.  In fact, the information that you have provided is so brief that it is useless.  Whoever replied and tried to help you must be feeling like a fool right now.