Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

An unexpected exception has occurred

Created: 27 Oct 2011 • Updated: 31 Oct 2011 | 10 comments
This issue has been solved. See solution.

 Dear All,

i have installed SEP V11 RU6 MR2 since 3 weeks, everything seems ok except this notification message

 

Time Site Server Severity Event Type Description
2011.10.23 02:59:09 My site   Severe An unexpected exception has occurred D:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\agentinfo\ee094324-992c-4055-8677-995258abaac1.dat (The system cannot find the file specified)

I have searche the community forum for a solution before posting theis problem, but i nothing for it.

 

i wish you can help me

thanks in advance

Comments 10 CommentsJump to latest comment

pete_4u2002's picture

do you see folder by that name as shown in message in that path?

Halayqa's picture

Thanks for the fast reply Pete,

I am sorry for the mistake of The path of the notification message, the correct path is :(C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\temp\indexW.html) and I have checked it and ther is no such file "indexW.html" but the full path folders are exisited

thanks

Viper5's picture

This happens to us as well. We have 3 seperate servers with the same errors.

We're running Server 08r2 and Server 08 Std SP2 with SEP11.61

Viper5's picture

I found this post but the link is broken, are someone able to restore or point to where it is now?

http://www.symantec.com/connect/forums/error-serve...

S.Kumar's picture

Hi plz check this link for your issue.

 

http://www.symantec.com/business/support/index?page=content&id=TECH97386

I hope it helps.

Thanks & Regards,

SKumar

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you

Halayqa's picture

thanks S.Kumar but the link is broken, do you have another link

thanks

Halayqa's picture

Does symantec has not any solution for this problem since it is old and new,

i hope we can find any guidance in this one.

pete_4u2002's picture

the solution section from above link

Solution

 

 

If there is no internet connection from SEPM [ie. secure environment] the errors are expected and by design.
To verify, try browsing to "http://securityresponse.symantec.com/avcenter/venc/auto/index/indexA.html" and check for the return of any text.
Check if there is a proxy in the environment.
To check the settings,
1.    Click “Tools”
2.    Click  “Internet options”
3.    Click  “Connections”
4.    Click on the button “Lan settings”
5.    Verify the  “Proxy Server” setting section. It should be blank and the check box unchecked if there is no proxy present.
 
Verify the settings on the Symantec Endpoint Protection Manager,
1.   
Click on “Admin”
2.    Click on the “Server” bar.
3.    Right click on the name of the server that is being checked and select “Edit Properties”.
4.    Click on the “Proxy  Server” tab.
Verify the that the settings match those of IE and then click on the “OK” button
SOLUTION
Halayqa's picture

Thanks Pete for your reply,

I have checked all your steps and found in the server properties that no proxy is used so i changed this setting and waiting if the notification message will appear again.

i will keep you updated

thanks alot

Halayqa's picture

Pete you are great, i have checked again the notification messages and didn't find it, i think the proxy issue is the problem.

thank you all for your suopport and help.