Video Screencast Help

"Unexpected Server Error" when I simply edit Database Server from SEPM

Created: 24 Sep 2013 • Updated: 24 Sep 2013 | 4 comments
This issue has been solved. See solution.

We have SEPM version 12.1.3001.165.

 

Today I went to Admin > Servers > Local Site > Name of our Database Server > Properties > Log Settings

And I was changing the numbers in the Risk Log Settings.

 

Now, in the bottom panel I get "Unexpected Server Error" being printed for our SEPM servers (not our database)

 

Why is this happening? This doesn't even make any sense, but I saw this twice, for both our SEPM sites!

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Check this Article:

Unexpected server error 0x10010000 <site name> <server>

http://www.symantec.com/docs/TECH105218

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
.Brian's picture

Have you tried re-starting the SEPM service?

Did this just start or what it fine previously?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

check the dbvalidator log.

also capture the scm-server-0.log with elogging being set to finest. i suggest to open a support ticket.

RSASKA's picture

Brian, I didn't restart SEMP service.

 

I will follow the artical on Unexpected Server Error

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.