Video Screencast Help

Uninstall NBU

Created: 16 May 2013 • Updated: 16 May 2013 | 7 comments
This issue has been solved. See solution.

When trying to uninstall NDU 7.0 using add/remove programs I get the following error and uninstall fails.

 

05-16-2013,09:40:29 : ERROR: Internal Error 2738. 05-16-2013,09:40:34 : Action ended 9:40:34: setRegistryValues.B2D5B6C9_4698_42F7_AC9D_955789A69556. Return value 3.
05-16-2013,09:40:34 : Action ended 9:40:34: INSTALL. Return value 3.

Operating Systems:

Comments 7 CommentsJump to latest comment

Marianne's picture

Was any NBU patch installed?

If so, have you tried to remove the patch first?

If W2008 - try to disable UAC and then uninstall.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Dyneshia's picture

To  disable UAC ?

Click

1. Start

2.Control Panel

3.User Accounts

4.Change User Account Control Settings

5.Never Notify

As Marianne said, you must unsintall patches first, before uninstlaling the base install.

Also, you may need to clean out the registy.  Please see : http://www.symantec.com/docs/TECH87262

Manual uninstall procedures for Symantec NetBackup (tm) 6.x and 7.x

snawaz3's picture

Only 7.0 was installed. While upgrading my machines to 7.5.0.5 I ran into an error when I tried to upgrade. That is why I wanted to uninstall 7.0 and then install 7.5.0.5. The client is W2003. I stopped all services still same error.

Dyneshia's picture

run bpps and confrim nothing is running.

If it is, end task on it using processes manger

Next go to start -> run -> Regsvr32 vbscript.dll

Try to uninstall again.

SOLUTION
snawaz3's picture

Thanks. That seems to have done it. I have uninstalled 7.0 and am now going to try and install 7.5.0.5. Standby for futher info ;)

Dyneshia's picture

Glad that worked :)

Be sure to install 7.5 and then apply the 7.5.0.5 patch.

snawaz3's picture

DONE!. Install was successful. Thanks