Video Screencast Help

Universal 3.2.1 MP3 Restore to 3.2.1 MP5 stuck in 99%

Created: 26 Nov 2012 • Updated: 29 Nov 2012 | 5 comments
bgee's picture
This issue has been solved. See solution.

Hi there,

i always do full_restores on new builds of universal server.

My backup has size of approx 33mb  and normally this works without any hassle.

since 3.2.1_MP5 is released i tried to full-restore (doing fresh .iso installation of MP5 and pick "Restore" on WebUI) a 3.2.1_MP3 backup from last week, also from september and it's stuck after uploaded 99% .

ORG Key is proper, as said i use full-restore method for many months instead of using .PUP File update.

im also able to open the backup .pgp File with the org-key via PGP desktop and able to unzip the tar.gz Files inside.

I will re-try with 3.2.0 backup and plauin 3.2.1 backup without any MPx , but wanted to ask here if someone else experienced this (i never had this).

Btw. i tried to install plain 3.2.1_MP5 and exchanged the old ORG Key to be able to upload the backup directly via system-backup settings, then some error occured saying in the administrator-logs "java except error etc"...

i can post screenshots if needed , if i dont hear anything here i will open case too ,

 

regards
benjamin

 

Comments 5 CommentsJump to latest comment

bgee's picture

Restore from plain 3.2.1 backup to 3.2.1_MP5 also not working (and this backup worked properly for 3.2.1_MP1 )

Will retry with 3.2.0 backup but i dont think its working cause those backups were fine with pre-MP5 Universal Servers , so it has to do with the MP5  - not sure why the backup isnt accepted and keeps stuck on 99%

 

regards
ben

bgee's picture

getting this if installing fresh 3.2.1_MP5 and exchanging OrgKey (cause otherwise backup/restore would not work) and during upoad of the 33mb file i get this error :

 

HanSchneider's picture

Hi,

you did encrypt to Orgakey and compress you Backup right?

Please make a backup without encryption and compression and try to restore again.

Does that work?

SOLUTION
bgee's picture

Yes this worked , i wonder why MP2-crypted to ORG Key worked to Restore to MP3-fresh installation in september after release date , but  no it doenst ,

So let's confirm this as solution , thanks for the hint, future backups i wont encrypt anymore to the orga-key

 

regards
ben

bnilsson's picture

As far as history goes and using the backups for restore, it's been a practice of restoring the backups version to the same version, backups have had a history of changes in terms of content, and therefore the dependency of restoring on the same version.