Video Screencast Help

Universal Satellite + Universal Server Release

Created: 17 Nov 2011 • Updated: 22 Nov 2011 | 1 comment
This issue has been solved. See solution.

Hi all,

I have deployed Universal Server 2.1 but need to provide access to a set of Outlook 2010 users via PGP Universal Satellite. The Universal Satellite Release Notes just state that a Universal Server is needed to run the tool but there is no server release specified there. AFAIK, Office 2010 support has been introduces with Universal Satellite 3.2 - so my question is: Could I run a current Universal Satellite release against an older Universal Server? If yes, is this a supported scenario?

Thx a lot

- Matt

Comments 1 CommentJump to latest comment

Julian_M's picture

I don´t really think that your Universal 2.12 will work (as expected) with Satellite 10.2

Releases have 3 years of difference at least.

2.12 enviroments are NOT supported anymore. Still, you should try this.Maybe you are lucky and it works. Since Satellite just encrypts emais, your data will not be at risk.

Please mark the post as solved if all your doubts have been answered.

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.
 

SOLUTION