Video Screencast Help

An unknown exception was thrown when booting to PE Automation

Created: 31 Aug 2012 • Updated: 20 Jan 2014 | 3 comments
Steen Bogø's picture
This issue has been solved. See solution.

Hi All

Im running DS 7.1 SP2 rollup V4 with 64bit and 32bit site servers.

I get An unknown exception was thrown every time i rebot a computer to automation. I has been worked until today.

The computers is Windows 7 64bit with automation installed. I can manual start the PE Automation.

 

Kind Regards

Steen

Comments 3 CommentsJump to latest comment

Saeed's picture

Automation Partition might have gone Corrupt. Try booting the machine with a new automation CD or Try using PXE..

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
 

MKOKA's picture

Hello Steen,

Are there any specific errors under the Altiris Logviewer, What is the exact error on the Client machines when the attempt to boot into Automation. (Is it Automation Folder ?  / or PXE ? ) .

Regards,

Mrinal.

shailesh_mali@symantec.com's picture

First verify two thing

1. DS agent installation has completed successfully

2. Preboot installed properly.

If both are in place, Let us know the exact error you are getting... you could also paste logs.

SOLUTION