Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unlocking SSR on clients after SSR Management Server is Removed

Created: 07 Mar 2013 • Updated: 18 Mar 2013 | 10 comments
This issue has been solved. See solution.

We had a well functioning SSR Managment Console (10.01), but decided not to use it anymore.  We uninstalled it from the server that hosted it.

But now, the client boxes for which it was controlling SSR, have backup jobs and other settings that are locked.  If we try to make changes, popup appears

"The backup job <name of job> is controlled by a central management system.  contact your admin"

 

How do I remove the software on the clients that is locking SSR?  I don't want to reinstall on each client box.

Operating Systems:

Comments 10 CommentsJump to latest comment

TRaj's picture

Go to the control panel and check if you have uninstalled "Symantec Platforms and Solutions".

If not uninstall the same  and it should unmanage the backup jobs for all the clients. 

 

 

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

Chris Riley's picture

Sorry Tripti but this is not relevant and wont help.

All your steps do is remove Symantec Installation Manager from the SMP server.

Arjun Ale - AJ's picture

You Need to make sure below mentioned plugins are been uninstalled from remote client system. 

1) Symantec Management Agent

2) Symantec system recovery Management solution plugin

You dont have uninstall the Symantec System Recovery. If after removing the above components doesnt resolve the issue then you have to delete the backup job from the client system and then recreate the backup jobs. 

 

 

 

Markus Koestler's picture

Or simply open the PQJ File that represent the backup job and look for the <managed> attribute and  set it to 0.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

SOLUTION
nuance3's picture

Markus--

Removing the symantec mgmt agent and the system recovery 2011 plugin did not unlock the backups.

Tech support had me delete the schedule folder, history, and servername.sv2i file from the SSR directory in ProgramData\symantec\Symantec System Recovery directory.

Here is the line from the .pqj file that contains the only two "managed" keywords AFTER I had recreated a new, unmanaged backup job.

 

vt="11">0</IncludeSystemFiles><Managed vt="11">0</Managed><GenerateACL vt="11">0</GenerateACL><EnableAutoSync

 

Is the zero in the top line the attribute you are referring to?  Unusual format for attributes.

nuance3's picture

Markus and Tripti:

 

I had already removed the schedules manually, per the fix offered by Symantec tech support on the phone.

Your suggestion for fixing the PQJ file is certainly more elegant, but I won't have the chance to test it this time.  I've used the brute force method of deletion on all my servers.

I'll remember the suggestion, though, for next time.

Chris Riley's picture

You may be aware of this but in case you are not...

To completely avoid this situation from occurring, the backup policy should have been disabled on the SSR-MS server. Once this was done, it is a case of waiting for all client machines (that are associated with that policy) to 'poll' the SSR-MS server for updates. At this point the policy would have been removed from each client machine.

Hope that helps going forward...

nuance3's picture

Chris-- Yes, that would have been the correct way to do this.  But the SSR-MS had to be removed quickly because of a Nessus (security) scan.  Fastest thing was to remove the SSR-MS server itself.

Markus Koestler's picture

Yes I am ! If the 0 does not work try -1 !

*** Please mark thread as solved if you consider this to have answered your question(s) ***

TRaj's picture

Did this help ? trying 1 instead of 0 ?

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"