Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Unmanaged Client: How to disable Defs out of date pop-up

Created: 25 Jul 2014 • Updated: 31 Jul 2014 | 4 comments
This issue has been solved. See solution.

I have an unmanaged client running version 12.1.2015 Symantec Endpoint Protection (SEP). I know it is not recommended to disable "Out of date" virus defs pop-ups, but the user insists on having this turned off. How can I disable this pop-up? The user is in a lab and is never on the internet/network.

THanks

Operating Systems:

Comments 4 CommentsJump to latest comment

.Brian's picture

For unmanaged there is no configurable option on the GUI but try this reghack:

HKLM\Software\Wow6432Node\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\General

Edit the WarnAfterDays key

https://www-secure.symantec.com/connect/forums/cha...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
David-Z's picture

The value .Brian mentioned will work fine for the warning displayed in the Client UI.

If you're trying to get around the pop-up in the System Tray, then you'll need to modify the value: WSCDefsUpToDate.

WarnAfterDays - Possible values: 0 - 99
WSCDefsUpToDate - Possible values: 1 - 30

Hope that helps!

David Z.

Senior Principal Technical Support Engineer, Symantec Corporation

Enterprise Security, Mobility and Management

SOLUTION
Sumit G's picture

stop the tamper protection

 http://www.symantec.com/docs/TECH102688

then stop the smc (smc -stop)

HKLM\Software\Wow6432Node\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\General

Change the value with 0 to disable it

start the smc (smc -start)

Regards

Sumit G.

Manipillai's picture

For 64 bit client HKLM\Software\Wow6432Node\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\General

Edit the WarnAfterDays key to 0 to disable

For 32bit client
HKLM\Software\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\General

Edit the WarnAfterDays key to 0

-mk

>MK

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<