Video Screencast Help

Unmanaged client settings grey out

Created: 26 Dec 2012 • Updated: 26 Dec 2012 | 6 comments
This issue has been solved. See solution.

I made a managed client unmanaged but I still cannot change settings as they are greyed out. Please assist.

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Check in

Help -> Troubleshooting -> server (What showing managed /Un-managed)

Check this artical

How to convert Symantec Endpoint Protection (SEP) clients from managed to unmanaged without uninstalling and reinstalling

 

Article:TECH104010  |  Created: 2008-01-19  |  Updated: 2011-09-16  |  Article URL http://www.symantec.com/docs/TECH104010

 

Thanks In Advance

Ashish Sharma

 

 

_Brian's picture

Per this document, you need to set the client to Client Control mode before making it unmanaged:

https://www.symantec.com/business/support/index?pa...

If the communication mode was not set for Client Control in the Symantec Endpoint Protection Manager policies during initial installation, you will not be able to change the local client policies after placing the new Sylink.xml file on the client.

To set the client to Client Control

  • Log in to the SEPM
  • Click on the Clients page
  • Select the group the client is in you want to make unmanaged
  • Click the Policies tab
  • Under Location-specific Policies and Settings, click the + next to Location-specific Settings
  • Click Tasks next to Client User Interface Control Settings and select Edit Settings
  • Select the option for Client Control
  • Click OK

Make sure the policy update takes affect on the client. Once it does, you can than make the client unmanaged and you should than be able to change all the settings.

SOLUTION
Ashish Bhatia's picture

Thanks I missed part on setting client control mode

Rafeeq's picture

Do a uninstall / reinstall  from CD1 or create a new unmanaged package from SEPM.

if none of the above works.