Video Screencast Help

Update Policy on SED

Created: 16 Jan 2014 • Updated: 23 Jan 2014 | 9 comments
This issue has been solved. See solution.

Hello,

 

Is there a way to force the Update the Policy on a SDE other than the pop-up menu in System Tray?

I'm asking because the policy for the users that we defined on the SEMS does not show the Symantec Encryption Desktop in system tray/menu.

 

Thank you
Regards

Roberto

Comments 9 CommentsJump to latest comment

_Adam_'s picture

Hi Roberto,

Try to close SED and open again making sure all pgp services from the Task Manager are "killed".
Once you run again the SED client it then should ask you to start all PGP Services again.
Now click on Update Policy from pop-up menu again to see if this can take any affect.

Other method would be to re-enroll the SED client to check if the policy is applied.

HOW TO: Re-enroll Symantec Encryption Desktop for Windows Clients
http://www.symantec.com/docs/HOWTO42029

Any of the above steps should work, if not check again if the users is in right goup for which you are applying policy. Also check if the SED client can successfully communicate with SEMS.

HTH

 

if/when you consider your issue is resolved, please click "Mark As Solution" on a response

 

Russel's picture

Hello Roberto,

Is the option for the lock icon enabled on SEMS ? You can check the same under the clients policy on SEMS : 

Show Symantec Encryption Desktop in system tray/menu

If this is not enabled then you wont be able to update the policy manually from the client. 

However policy from the client will be updated as per the timeframe mentioned in the below setting on the SEMS server (Consumer policy - policy name for the client user - desktop - general)

Download policy updates from Symantec Encryption Server every
"timeframe"

 

- Russel Fernandes

ferrob00's picture

Hi Russel,

 

no it is not enabled. We don't enable it on purpose, because we find it confusing for users that are not so 'techy'. Also we don't want the users to be able to exit the PGP Services, ever.

That's why I asked if there is another way to do it manually, but apparently there isn't.

 

Thank you

Roberto

Russel's picture

Just to add to my previous comment, just in the future if you would like to enable the lock symbol but dont want users to disable PGP services you can specifically disable "PGP services" from the context menu. 

Show Symantec Encryption Desktop in system tray/menu
 
Hide the option to disable PGP Services

 

- Russel Fernandes

bipshr's picture

Hi there,

Any reasons why you would like to have another manual method of updating the client policy other than from the system tray?

It can either be done from the PGPTray on the System Tray manually or it is automatically pushed by the SEMS server by default every 24 hours like mentioned in the earlier comments.

Best Regards,

Bipin

ferrob00's picture

Hi Bipin,

it is just a practical issue. For some reason (maintenance) I had to change the group policy for a user, but - since as I said for policy we don't allow the icon in the system tray - I had to wait for the SEMS to push the policy to the client before seeing the change on the client behaviour. I was just checking for an alternative way to force the Policy Update.

Thank you

Roberto

 

Alex_CST's picture

You can close the PGPTray.exe via task manager and then re-open it.  It will then get the most up to date policy from the server.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

bipshr's picture

Hi there,

Thanks for the clarification. Well, from the PGP side the only method left is the one suggested by Alex; if the users find it ok to handle it. The other thing what you can do is every time you do such changes you just let user logout and log back in to Windows. This will restart the pgptray and the latest policy will be pushed to this client by the server.

Best Regards,

Bipin

SOLUTION
ferrob00's picture

This is a good one.

Thank you Alex and Bipin

Roberto