Video Screencast Help

Updating Backup Exec 11d to SP5

Created: 03 Mar 2014 • Updated: 03 Mar 2014 | 2 comments
This issue has been solved. See solution.

Hey All,

I appologize if this has been answered a million times. I'm currently struggling with getting the newest service pack installed for this (notably) old version of backup exec.

When I run the LiveUpdate it fails, and when I run the downloaded version it says "The wizard was interrupted before Symantec Backup Exec for Windows Servers could be completely installed."

Followed by an error "Upgrade Terminated unexpextedly" please see logs...

I cleared out my log files before attmpting the reinstall, and attached them to this post (I've converted it into a text file for conveniance).

If anyone could give me a hand with this, it would be greatly appricicated. 

Operating Systems:

Comments 2 CommentsJump to latest comment

lmosla's picture


Please refer to this document

Hope this helps,

Siiig's picture

In my best Captain Kirk voice:


Thank you very much Imosla. We changed the Administrator account password, and the backupexec SQL service was trying to use that to start up (and was failing).