Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Upgradation from sfha/dr 5.0 MP3RP3 to sfha 6.0.3

Created: 16 Apr 2013 • Updated: 29 Apr 2013 | 4 comments
Zahid.Haseeb's picture
This issue has been solved. See solution.

Existing Environment

Two nodes cluster at primary site and one node cluster at dr site (GCO)

OS on all nodes = rhel 5.3

sfha/dr version = 5.0 mp3rp3

Agenda

Plan to upgdate the sfha/dr version from 5.0 mp3rp3 to sfha/dr 6.0.3

Question

1.) Can we upgrade directly from 5.0 mp3rp3 to 6.0.3 which I feel is the latest version ?

2.) As per the below snap of product matrix I only need to upgrade my rhel OS from 5.3 to 5.6 atleast. Correct ?

 

22.png

Operating Systems:
Discussion Filed Under:

Comments 4 CommentsJump to latest comment

g_lee's picture

Zahid,

As usual, the documentation on SORT would be a good place to start.

SFHA 6.0.3 (Linux) Release notes - available here: https://sort.symantec.com/documents/doc_details/sf...
----------
Supported upgrade paths (p158)
This section describes the supported upgrade paths for this release.
• 6.0.1 to 6.0.3
• 6.0.2 to 6.0.3
----------

... so check the requirements for 6.0.2 since this is a prerequisite to upgrade to 6.0.3

SFHA 6.0.2 (Linux) Installation Guide - available here: https://sort.symantec.com/documents/doc_details/sf...
----------
Supported upgrade paths for SFHA 6.0.2 (p200)
Veritas software versions: 5.0MP3 5.0MP4
RHEL5: Upgrade to RHEL5 U5. Use the installer to upgrade to 6.0.2.
----------

So this is a start. Suggest looking at the LBN and release notes for any specific requirements for your platform before you start the "upgdate" [sic]

 

If this post has helped you, please vote or mark as solution

mikebounds's picture

As Grace says, look at the release notes and install guides for upgrade paths, but note even if the installer does not support a particular path, you can always do uninstall followed by install new version if the O/S version is supported by both "from" and "to" SFHA versions.  When you uninstall I think config files are left behind (llttab, llthosts, gabtab, main.cf, types.cf, *Types,cf), but I always back these up, even when using installer to upgrade. 

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

starflyfly's picture

So, Zahid

 

Fror your question:

 

 

Question

1.) Can we upgrade directly from 5.0 mp3rp3 to 6.0.3 which I feel is the latest version ?<<<no,

2.) As per the below snap of product matrix I only need to upgrade my rhel OS from 5.3 to 5.6 atleast. Correct ?<<<yes, upgrade to 5.5 will ok according release notes said.

If the answer has helped you, please mark as Solution.

SOLUTION
Zahid.Haseeb's picture

Thanks starflyfly :)

Any comment will be appreciated. Mark as Solution if your query is resolved
__________________
Thanks in Advance
Zahid Haseeb

zahidhaseeb.wordpress.com