Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrade to 12 shows all media with red X

Created: 06 May 2008 • Updated: 20 Aug 2010 | 8 comments
I did an in-place upgrade from 11D to 12.  I chose to have all configurations retained.  All of my media is listed, but they all had a red x on top of the media icon.  Does anyone know what this means?
 
Also, my backup jobs are failing, asking for overwritable media.  The media in the drive shows as overwritable (in blue), but the software does not think it is.
 
Do I need to do something to all the media to get version 12 to recognize its overwrite state?
 
Thank you,
Patty

Comments 8 CommentsJump to latest comment

martin_limocar's picture
I also had that kind of problem with BE 12, and don't know why, but had to stop Removable Storage service to make my autoloader and tape drive recognized.
 
Hope this help,
 
Martin
Ken Putnam's picture
In BackupExec speak, a red X usually means a corrupt file somewhere in the tree below the entry
 
don't  think I've ever seen a complete backup volume with an X though

If this response answers your concern, please mark it as a "solution"

PattyBB's picture
Ken,
 
The red X I refer to is seen on the media tab under the Media Label column.  You see a small icon of a tape, with a red circle with a black X inside of it. 
 
If I inventory the tape, the red x goes away and I can get a successful backup, but the red x reappears after the backup job completes.  If I do not inventory, the red x remains and the job fails.  I do not want to have to inventory every night before the backup job runs.
 
Patty
Ken Putnam's picture
So you inventory a tape and the overlay goes away, but after the backup completes the overlay is back?
 
Almost sounds like you mught have a corrupt database?
 
Have you tried a BEUTI Database Repair?
 
 

If this response answers your concern, please mark it as a "solution"

PattyBB's picture
Hi Ken,
 
I run database maintenance every night at 5 AM and that always reports things are fine.  I cannot find a database repair utility anywhere.
 
Patty
Ken Putnam's picture
Run BEUTIL
From the menu on the left side under  "Database Tasks"
Repair Database
 
 
If that doesn't work, you may be down to opening an incident with Symantec :smileymad: 

If this response answers your concern, please mark it as a "solution"

PattyBB's picture
Thanks Ken.  I ran the repair, appeared to run fine.  When I reopen BUEX, the red x still appears on all the media.  Thanks for your suggestions.
 
Patty
Rtaggart17's picture

I am seeing the same thing in my install of 12.5.  Can anyone tell me what the red X means on the media?

Thank you all for your help

Rob