Video Screencast Help

Upgrade from 9.1 to 2010

Created: 14 Oct 2010 • Updated: 15 Oct 2010 | 8 comments

Hello,

 

I have a Windows 2003 SBS Server running Backup Exec 9.1.  I was trying to do a double upgrade from 9.1 to 11d and then to 2010.  I started the upgrade from 9.1 to 11d however it failed.

 

Symantec Backup Exec (TM) 11.0 for Windows Servers Installation Log
 
10-14-2010,12:47:33 : D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\BE\setup.exe 
10-14-2010,12:47:33 : CSetupApp::LoadSetupXML 
10-14-2010,12:47:33 : CSetupApp::ScanXML 
10-14-2010,12:47:33 : D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\BE\Bin\Setup.xml 
10-14-2010,12:47:33 : MSI File Name = WindowsInstaller-KB893803-v2-x86.exe 
10-14-2010,12:47:33 : MSI Version = 3.1 
10-14-2010,12:47:33 : MSI Package Name = Symantec Backup Exec for Windows Servers.msi 
10-14-2010,12:47:34 : System Central Processor = 86 
10-14-2010,12:47:34 : Product Type = SETUP_BE 
10-14-2010,12:47:34 : Product Name = Symantec Backup Exec for Windows Servers 
10-14-2010,12:47:34 : Current Installing GUID ={EAB0C0F9-B57B-4865-91A3-DE3B34B1FB02} 
10-14-2010,12:47:34 : Product Version = 11.0 
10-14-2010,12:47:34 : CSetupSupport::IsValidMSIPackage 
10-14-2010,12:47:34 : D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\BE\Symantec Backup Exec for Windows Servers.msi 
10-14-2010,12:47:34 : {EAB0C0F9-B57B-4865-91A3-DE3B34B1FB02} 
10-14-2010,12:47:34 : {EAB0C0F9-B57B-4865-91A3-DE3B34B1FB02} 
10-14-2010,12:47:34 : Equal PID 
10-14-2010,12:47:37 : Product version: 11.0.7170 
10-14-2010,12:47:37 : StartBESequence 
10-14-2010,12:47:37 : Executing BE_PreCheckInstall 
10-14-2010,12:47:38 : WARNING: Unable to get last used source. 
10-14-2010,12:47:38 : MDAC 2.82.3959.0 is installed on this system. 
10-14-2010,12:47:38 : Executing BE_SetSQLxLangVersion. Setting language version of SQL Express BKUPEXEC instance. 
10-14-2010,12:47:38 : BKUPEXEC SQLx setup file is SQLEXPR.EXE. 
10-14-2010,12:47:38 : MDAC 2.82.3959.0 is installed on this system. 
10-14-2010,12:47:38 : Executing StartBESequence 
10-14-2010,12:47:38 : Pulling user data from the MSI 
10-14-2010,12:47:38 : Upgrade state set to 0 
10-14-2010,12:47:38 : Executing SSO::PullDataMSI() 
10-14-2010,12:47:38 : Executing TSM_GetTSMSettings. 
10-14-2010,12:47:38 : Executing CDlgCAS::PullDataMSI() 
10-14-2010,12:47:38 : MSI processing complete 
10-14-2010,12:47:38 : Pulling user data from the command line 
10-14-2010,12:47:38 : COMMAND LINE: Checking UIMODE value 
10-14-2010,12:47:38 : COMMAND LINE: Checking for program group placement value 
10-14-2010,12:47:38 : COMMAND LINE: Checking for main feature selection 
10-14-2010,12:47:38 : COMMAND LINE: Checking for serialization values 
10-14-2010,12:47:38 : CDlgChooseCustom::PullDataSilent 
10-14-2010,12:47:38 : After check for parameter file exists. 
10-14-2010,12:47:38 : CDlgLocalChooseCustom Pass Function. 
10-14-2010,12:47:38 : After Check for INSTALL_CHOICE. 
10-14-2010,12:47:38 : After Check for INSTALL_TYPE. 
10-14-2010,12:47:38 : After Check for INSTALL_MODE. 
10-14-2010,12:47:38 : CDlgLocalChooseCustom Pass Function. 
10-14-2010,12:47:39 : Executing CLUS_InitData 
10-14-2010,12:47:39 : InitData failed to open the cluster wrapper 
10-14-2010,12:47:39 : Executing CLUS_InitData 
10-14-2010,12:47:39 : InitData failed to open the cluster wrapper 
10-14-2010,12:47:39 : COMMAND LINE: Checking for service account values 
10-14-2010,12:47:39 : Not in Maintenance mode 
10-14-2010,12:47:39 : Getting the Silent Params. 
10-14-2010,12:47:39 : COMMAND LINE: checking for SSO values 
10-14-2010,12:47:39 : COMMAND LINE: checking for DlgChooseDBServer values 
10-14-2010,12:47:39 : Executing CLUS_InitData 
10-14-2010,12:47:39 : InitData failed to open the cluster wrapper 
10-14-2010,12:47:39 : Executing CLUS_InitData 
10-14-2010,12:47:39 : InitData failed to open the cluster wrapper 
10-14-2010,12:47:39 : COMMAND LINE: Checking for tape drivers values 
10-14-2010,12:47:39 : COMMAND LINE: Checking for TSM values 
10-14-2010,12:47:39 : CDlgTSMConfig Pass Function. 
10-14-2010,12:47:39 : After Check for INSTALL_MODE. 
10-14-2010,12:47:39 : CDlgTSMConfig Pass Function. 
10-14-2010,12:47:39 : COMMAND LINE: checking for CASO values 
10-14-2010,12:47:39 : COMMAND LINE: Checking for clone values 
10-14-2010,12:47:39 : COMMAND LINE: Checking progress settings 
10-14-2010,12:47:39 : COMMAND LINE: Checking for NOINSTALL value 
10-14-2010,12:47:39 : Setup Command Line = "D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\BE\setup.exe" 
10-14-2010,12:47:39 : List of switches set follows: 
10-14-2010,12:47:39 : /DEST: = D:\Program Files\Symantec\Backup Exec\ 
10-14-2010,12:47:39 : /TS: 
10-14-2010,12:47:39 : Command line processing complete 
10-14-2010,12:47:39 : Executing BEDiag utility 
10-14-2010,12:47:39 : "\Bediag.exe" IRON /o:D:\DOCUME~1\ALLUSE~1\APPLIC~1\Symantec\BACKUP~1\Logs\Pre-Install_BEDiag.log 
10-14-2010,12:47:39 : BEDiag utility has been launched in asynchronous execution mode. Review D:\DOCUME~1\ALLUSE~1\APPLIC~1\Symantec\BACKUP~1\Logs\Pre-Install_BEDiag.log for results. 
10-14-2010,12:47:39 : Install set to run in UI mode 
10-14-2010,12:48:02 : Validating license data 
10-14-2010,12:48:21 : CDlgChooseInstall::ValidateData 
10-14-2010,12:48:22 : Executing CLUS_InitData 
10-14-2010,12:48:22 : InitData failed to open the cluster wrapper 
10-14-2010,12:48:23 : m_bUseNativeClient = 1 
10-14-2010,12:48:23 : Executing SQL_GetSQLServerEdition. 
10-14-2010,12:48:23 : DRIVER={SQL Native Client};SERVER=IRON\BKUPEXEC;Trusted_Connection=Yes 
10-14-2010,12:48:24 : Connected to SQL Server. 
10-14-2010,12:48:24 : IRON\BKUPEXEC is a SQL 2000 Server Desktop Engine 
10-14-2010,12:48:24 : Executing SQL_GetSQLServerEdition. 
10-14-2010,12:48:24 : There is no MSSQL$SBSMONITORING Service 
10-14-2010,12:48:24 : V-225-226: Unable to connect to SQL Server. ***To search for information about this error, click here 
10-14-2010,12:48:24 : Executing SQL_GetSQLServerEdition. 
10-14-2010,12:48:24 : V-225-204: Could not start the SQL server IRON\SHAREPOINT with service name of MSSQL$SHAREPOINT ***To search for information about this error, click here 
10-14-2010,12:48:24 : V-225-226: Unable to connect to SQL Server. ***To search for information about this error, click here 
10-14-2010,12:48:45 : CDlgValidationSummary::ValidateData 
10-14-2010,12:48:45 : BEOperations::BE_GetInstalledProdCodeVersion 
10-14-2010,12:48:45 : CDlgSerialNumber Pass Function. 
10-14-2010,12:48:45 : After Check for Remote_Install. 
10-14-2010,12:48:45 : After Check for RA_INSTALL. 
10-14-2010,12:48:50 : Validating serialization data 
10-14-2010,12:48:54 : CDlgLocalChooseCustom Pass Function. 
10-14-2010,12:48:54 : After Check for INSTALL_CHOICE. 
10-14-2010,12:48:54 : After Check for INSTALL_TYPE. 
10-14-2010,12:48:54 : After Check for INSTALL_MODE. 
10-14-2010,12:48:54 : CDlgLocalChooseCustom Pass Function. 
10-14-2010,12:48:55 : On Init of CDlgChooseCustom 
10-14-2010,12:48:55 : Leaving Init of CDlgChooseCustom 
10-14-2010,12:48:55 : CDlgLocalChooseCustom::OnInitDialog 
10-14-2010,12:48:55 : On Init of CDlgLocalChooseCustom 
10-14-2010,12:48:55 : Executing CLUS_InitData 
10-14-2010,12:48:55 : InitData failed to open the cluster wrapper 
10-14-2010,12:48:55 : Executing CLUS_InitData 
10-14-2010,12:48:55 : InitData failed to open the cluster wrapper 
10-14-2010,12:48:55 : Leaving Init of CDlgLocalChooseCustom 
10-14-2010,12:49:08 : Validating Local Options Data 
10-14-2010,12:49:08 : Executing CLUS_InitData 
10-14-2010,12:49:08 : InitData failed to open the cluster wrapper 
10-14-2010,12:49:08 : Executing CLUS_InitData 
10-14-2010,12:49:08 : InitData failed to open the cluster wrapper 
10-14-2010,12:49:08 : Executing CLUS_InitData 
10-14-2010,12:49:08 : InitData failed to open the cluster wrapper 
10-14-2010,12:49:08 : Executing CLUS_InitData 
10-14-2010,12:49:08 : InitData failed to open the cluster wrapper 
10-14-2010,12:49:17 : Validating service account data 
10-14-2010,12:49:17 : CDlgSSO Pass Function. 
10-14-2010,12:49:17 : After Check for INSTALL_MODE. 
10-14-2010,12:49:17 : DlgChooseDBServer Pass Function. 
10-14-2010,12:49:17 : m_bUseNativeClient = 1 
10-14-2010,12:49:18 : DRIVER={SQL Native Client};SERVER=IRON\BKUPEXEC;Trusted_Connection=Yes 
10-14-2010,12:49:18 : SQL Server version 8 
10-14-2010,12:49:18 : SQL version returned: 8 
10-14-2010,12:49:18 : CDlgChooseTapeDrivers Pass Function. 
10-14-2010,12:49:18 : After Check for INSTALL_MODE. 
10-14-2010,12:49:18 : After Check for INSTALL_CHOICE. 
10-14-2010,12:49:18 : After Check for INSTALL_TYPE. 
10-14-2010,12:49:18 : CDlgSerialNumber Pass Function. 
10-14-2010,12:49:50 : CDlgTSMConfig Pass Function. 
10-14-2010,12:49:50 : After Check for INSTALL_MODE. 
10-14-2010,12:49:50 : CDlgTSMConfig Pass Function. 
10-14-2010,12:49:50 : CDlgCAS Pass Function. 
10-14-2010,12:49:51 : After Check for INSTALL_MODE. 
10-14-2010,12:49:51 : CDlgClone Pass Function. 
10-14-2010,12:49:51 : CDlgClone not passed. 
10-14-2010,12:49:51 : CDlgRemoteChooseCustom Pass Function. 
10-14-2010,12:49:51 : After Check for INSTALL_CHOICE. 
10-14-2010,12:49:51 : Install Summary XML File: 
10-14-2010,12:49:51 : D:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\EAB0C0F9-B57B-4865-91A3-DE3B34B1FB02\InstallReview.xml 
10-14-2010,12:49:51 : Install Summary XSL File: 
10-14-2010,12:49:51 : D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\BE\Bin\InstallSummary.xsl 
10-14-2010,12:49:51 : Install Summary HTML File: 
10-14-2010,12:49:51 : D:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\EAB0C0F9-B57B-4865-91A3-DE3B34B1FB02\InstallReview.htm 
10-14-2010,12:49:51 : Entering GetSQLAndCASOInformation 
10-14-2010,12:49:51 : Leaving GetSQLAndCASOInformation 
10-14-2010,12:49:51 : MDAC 2.82.3959.0 is installed on this system. 
10-14-2010,12:49:51 : m_bUseNativeClient = 1 
10-14-2010,12:50:15 : Executing BE_InstallMDAC. 
10-14-2010,12:50:15 : MDAC 2.82.3959.0 is installed on this system. 
10-14-2010,12:50:20 : Installing .Net Framework 2.0. 
10-14-2010,12:50:20 : Checking for .Net Framework 2.0. 
10-14-2010,12:50:20 : .NET Framework was detected. Skipping install. 
10-14-2010,12:50:21 : Installing Microsoft Report Viewer Redistributable 2005 
10-14-2010,12:50:21 : m_bUseNativeClient = 1 
10-14-2010,12:50:21 : DRIVER={SQL Native Client};SERVER=IRON\BKUPEXEC;Trusted_Connection=Yes 
10-14-2010,12:50:21 : SQL Server version 8 
10-14-2010,12:50:22 : SQL version returned: 8 
10-14-2010,12:50:22 : Executing SQL_GetSQLServerEdition. 
10-14-2010,12:50:22 : DRIVER={SQL Native Client};SERVER=IRON\BKUPEXEC;Trusted_Connection=Yes 
10-14-2010,12:50:22 : Connected to SQL Server. 
10-14-2010,12:50:22 : IRON\BKUPEXEC is a SQL 2000 Server Desktop Engine 
10-14-2010,12:50:22 : Upgrading BKUPEXEC MSDE 2000 instance to SQL Express 2005. 
10-14-2010,12:50:22 : "D:\WINDOWS\TQAdmin\BE11D\WINNT\INSTALL\SQLExpress\SQLEXPR.exe" /wait /qn /norestart /lv "D:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt" INSTANCENAME=BKUPEXEC UPGRADE=SQL_Engine,SQL_Data_Files,SQL_Replication,Client_Components,Connectivity SAPWD=**** DISABLENETWORKPROTOCOLS=0 
10-14-2010,12:54:08 : V-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error 29543. ***To search for information about this error, click here 
10-14-2010,12:54:08 : Please review D:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt for more details. 
10-14-2010,12:54:08 : Failed to install third party products. 
 

Comments 8 CommentsJump to latest comment

AmolB's picture

Hello

 You cannot upgrade from 9.1 to 11d. The upgrade path will be 9.1 ->10->11d->2010

 Instead you can uninstall 9.1 and then fresh install 2010

TQ-Jeff's picture

I just tried to uninstall 9.1 and I get an error saying that I can only uninstall applications that are currently installed.

Is there a manual uninstall process?

AmolB's picture

Refer to this article http://www.symantec.com/docs/TECH124227

Attached is the clean up utility, i have changed the extension. Rename it to .exe and install it.

installer cleanup.jpg
TQ-Jeff's picture

I have followed the directions of the uninstall and it was almost done and then failed.

Here is the log: I attached it and named it as a jpg - you'll have to rename it to .htm

BKUPINST.jpg
AmolB's picture

Hi

 Refer to the below article.

 http://www.symantec.com/docs/TECH127893

TQ-Jeff's picture

I did that now as well and It gets almost done and rolls back again.

Any other suggestions?

AmolB's picture

As a workaround you can manually install the SQL instance and then perform 

a custom installation of BE2010. Refer to the below link.

 http://www.symantec.com/docs/TECH87111

Before installing the SQL instance remove all the entries of the previous installation.