Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrade from Backup Exec 11d to 12 -- Problems connecting to servers

Created: 21 Mar 2008 • Updated: 21 May 2010 | 3 comments
Good Morning,
I have upgraded to Backup Exec 12 from version 11d.  I also have upgraded all of the agents on the servers to version 12 as well.  Now I cannot see any servers when I try make source selections to backup.   Can someone advise as to a solution ?  
 
Regards,
Paul

Comments 3 CommentsJump to latest comment

Conny Lindquist's picture

I have the exact same problem... Those servers that I upgraded the CPA on is listed as "Unavailable" and a restart of the servers dosnt fix it... Those still on CPA 11d is listed as "Online" and works fine...

I need a quick fix for this... or I will have to pester symantec support on the phone very soon... :)

Conny Lindquist's picture

I figured it out... You have to uninstall the CPA from the source server and delete all folders related to Symantec and Veritas (if you have it) and also clean up registry entries with Symantec and Veritas... Usually in Software folders under local machine.

Then reinstall the CPA from the backup server manually... I didnt push install but whent to the exe file and started it manually and then when the install was done I started the services manually (they want a reboot to start but I refuse) and the CPS found the server online after a refresh in the console... :)

All is good... for now...

Regards
Conny

JasonBel's picture
I have 1 server with the agent installed and when the backup is performed on that server the backup exec agent service stopped with this error:
 
The Backup Exec Remote Agent for Windows Systems service terminated unexpectedly.
 
I upgraded from 10d to 12.
 
I reinstall the agent on that remote server still doing this error.
 
Does anyone have a solution for this?