Video Screencast Help

Upgrade e-discovery/accelerator server after EV10 upgrade?

Created: 14 Dec 2012 • Updated: 14 Dec 2012 | 4 comments
This issue has been solved. See solution.

I think I have a 2 part issue;

First: up until recently I did not know we even had an e-discovery/DA server, and im not sure how it plays into the environment. Are there settings in the vault server admin console that would show me that we have an e-discovery server?  Basically I could not tell at all from our vault server, that we had this second server doing anything.

And second: I recently upgraded from EV9 to EV10 and didnt find anything about upgrading our ediscovery server, but when anyone attemps to use the DA tools they get a version mismatch error. When I tried to run the ev10 setup I didnt see anything about upgrading just DA.

Am I even using the right terminology here? Im hoping someone has a clue what this might be on my end, and how to move forward with it!

Comments 4 CommentsJump to latest comment

TonySterling's picture

Nope, there isn't anything in EV that will show you that DA is installed.  You will need to upgrade your version of DA and also the version of EV on the DA server.

There are upgrade instructions with the DA install files, it is totally seperate from the EV install.

Pay attention to this:

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector (DC).
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH53174 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2007-01-17 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-09-26 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL
Nate.D's picture

Thanks Tony, you are the man :)

Is there an easy way for me to tell what exactly I have? (CA, DA, DC, I think its DA)

Could you give me like a very simple one-liner that explains what exactly DA is? It seems like maybe its just a webserver that handles search requests of the vault archives?

All I see running on the box is a "Enterprise Vault Accelerator Manager Service" (set to login with the vault service account) and 2 sites running under IIS (EVBAAdmin and CustodianManager). I dont even see a symantec folder where something is installed! I feel like a total noob about those even though I have been administering our vault environment for almost 2 years.

If I was helpful in solving your issue please mark my post with a thumbs up or a solution!  Have a great day :)

AndrewB's picture

FWIW, the ReadMeFirst.htm in the root folder of your installation media has the information you're looking for about upgrading.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

TonySterling's picture

Here you go:

Discovery Accelerator
Enterprise Vault Discovery Accelerator extends the basic search functionality of Enterprise Vault to help lower the cost of data collection and facilitate the search and recovery process of archived items used for electronic discovery. The release of Discovery Accelerator provides significant enhancements delivering a more powerful and efficient search capability, configurable enforcement of items during a litigation holds and flexible export capabilities to simplify production.

On the server there should be an Enterprise Vault Business Accelerator folder but by the fact you have a Custodian Manager database it sounds like DA or look at the EVBAAdmin webpage

To know the exact version you can check the registry.

How to determine what version of Compliance Accelerator (CA) or Discovery Accelerator (DA) is installed.